Dismiss Notice

STYLE. COMMUNITY. GREAT CLOTHING.

Bored of counting likes on social networks? At Styleforum, you’ll find rousing discussions that go beyond strings of emojis.

Click Here to join Styleforum's thousands of style enthusiasts today!

Transparent Moderation Log & Site Topics - Part I

Discussion in 'General Chat' started by j, May 7, 2006.

Thread Status:
Not open for further replies.
  1. j

    j (stands for Jerk) Admin

    Messages:
    14,914
    Likes Received:
    93
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    We just updated a couple of settings in the Apache config and we'll see if that helps that problem.
     


  2. Edward Appleby

    Edward Appleby Senior member

    Messages:
    3,246
    Likes Received:
    4
    Joined:
    Apr 18, 2005
    Location:
    Cambridge/Texas
    The messages seem to have multiplied over the course of the last few hours (for me at least.)
     


  3. lakewolf

    lakewolf Senior member

    Messages:
    5,166
    Likes Received:
    7
    Joined:
    Jul 18, 2006
    Location:
    Zurich, Switzerland
    Me too.. many many times now...
     


  4. Ambulance Chaser

    Ambulance Chaser Senior member

    Messages:
    9,891
    Likes Received:
    1,019
    Joined:
    Mar 7, 2002
    Location:
    Washington, D.C.


  5. whacked

    whacked Senior member

    Messages:
    7,364
    Likes Received:
    3
    Joined:
    Sep 24, 2006
    ^ Yeah, finally [​IMG]
     


  6. Jovan

    Jovan Banned for Good

    Messages:
    2,533
    Likes Received:
    0
    Joined:
    Mar 10, 2006
    lolirony?

    Just when I was about to post that I haven't gotten any busy messages in a while... well, you know the rest of the story.
     


  7. j

    j (stands for Jerk) Admin

    Messages:
    14,914
    Likes Received:
    93
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    The messages seem to have multiplied over the course of the last few hours (for me at least.)
    Crap. I'll see what I can do.
     


  8. aportnoy

    aportnoy Senior member Dubiously Honored

    Messages:
    6,790
    Likes Received:
    656
    Joined:
    Mar 10, 2006
    I can't seem to get the edit function to work, is anyone else having issues?
     


  9. j

    j (stands for Jerk) Admin

    Messages:
    14,914
    Likes Received:
    93
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    Working for me, try reloading the page?
     


  10. TheHoff

    TheHoff Senior member

    Messages:
    1,889
    Likes Received:
    4
    Joined:
    Mar 11, 2007
    Location:
    Vancouver, BC
    Working for me, try reloading the page?

    Your allowed edit timer changed -- you used to have it set so you had unlimited time to go back and edit your post. Now it is set to a few minutes so that thread starters can't go back and edit the original post in a thread.
     


  11. Jovan

    Jovan Banned for Good

    Messages:
    2,533
    Likes Received:
    0
    Joined:
    Mar 10, 2006
    I can go back and edit my posts no problem.
     


  12. spertia

    spertia Senior member

    Messages:
    2,186
    Likes Received:
    5
    Joined:
    Oct 11, 2006
    Location:
    Brooklyn
    I was unable to edit a post yesterday, only a moment after I had created it. A timer icon popped up after I hit "save," but it never went through.
     


  13. chronoaug

    chronoaug Boston Hipster (Dropkick Murphy)

    Messages:
    13,383
    Likes Received:
    16
    Joined:
    Oct 26, 2006
    Location:
    Boston


  14. j

    j (stands for Jerk) Admin

    Messages:
    14,914
    Likes Received:
    93
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    Are they still having problems? I'll look into it. I thought I had fixed it yesterday.
     


  15. rnoldh

    rnoldh Senior member

    Messages:
    13,862
    Likes Received:
    1,103
    Joined:
    Jul 24, 2006
    I'm having trouble uploading a new avatar?

    I deleted my old avatar and now I get a message that says "Unable to save image", when I try to upload a new Avatar.

    Anyone having a similar problem or have a idea what the problem might be?
     


Thread Status:
Not open for further replies.

Share This Page

Styleforum is proudly sponsored by