• STYLE. COMMUNITY. GREAT CLOTHING.

    Bored of counting likes on social networks? At Styleforum, you’ll find rousing discussions that go beyond strings of emojis.

    Click Here to join Styleforum's thousands of style enthusiasts today!

New SF User Interface Help Thread

brokencycle

Stylish Dinosaur
Moderator
Joined
Nov 21, 2008
Messages
15,283
Reaction score
8,541
Did you click on both of them and get to the same place? Lightning bolt takes me to "What's New", and the bookmark takes me to "watched threads."
I guess you're right. The top couple threads were the same when I clicked it before.
 

brokencycle

Stylish Dinosaur
Moderator
Joined
Nov 21, 2008
Messages
15,283
Reaction score
8,541
Did you click on both of them and get to the same place? Lightning bolt takes me to "What's New", and the bookmark takes me to "watched threads."
I guess you're right. The top couple threads were the same when I clicked it before.
 

zippyh

Distinguished Member
Joined
Sep 16, 2007
Messages
7,667
Reaction score
7,497
Left margin spacing of topic listings in mobile portrait is bad.
6FC0ECBC-1124-4F73-98E9-FED6D8B802EC.png
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
what happened to the list of users/members viewing a particular topic/discussion? I miss that for some reason.
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
^ Bump
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
I don't think notifications are working correctly. Several threads that i watch do not consistently send out email notifications when a new post is made nor when someone 'reacts' to one of mine. Sometimes I get notifications but not always...even after visiting the thread before the latest post.

In the previous software, I had notifications set to 'forum' for some threads rather than email. I suspect this may be the root of the problem. I do get an alert in the forum software when there is a 'reaction' but not email. But I don't always (or even often) get an alert or an email when a new post is made.

Thinking about it further, I do seem to get an email notification when someone mentions me, however.

Try as I might I cannot find where to reset this option.
 
Last edited:

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
Here is a screen shot of this problem:

As you can see, a thread I 'watch'-- The Bespoke Shoes Thread--has just received a new post. There is no red alert in the upper right hand corner and I did not get an email notification.

Nor did I get a push notification although I have 'push' activated.stleforum_prtscr.jpg
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
Looking into it.

FWIW, I got an email notification on this as well as a push. No red alert in the upper right hand corner.
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
@admin Seems to be getting email notifications and push and even alerts now. what a difference a day makes.

If all that is due to something you changed (I assume it is)...thank you.
 

DWFII

Bespoke Boot and Shoemaker
Dubiously Honored
Joined
Jan 8, 2008
Messages
9,242
Reaction score
4,197
Well, maybe spoke too soon. Another incident very like the one I posted a screen shot of ...again with The Bespoke Shoes Thread.
 

LA Guy

Opposite Santa
Staff member
Admin
Moderator
Joined
Mar 8, 2002
Messages
43,586
Reaction score
17,314
Well, maybe spoke too soon. Another incident very like the one I posted a screen shot of ...again with The Bespoke Shoes Thread.
Yeah, we've asked the question to the developers of that particular part of the code. It's like alerts mess up temporarily, and miss something (notification email and/or alerts), and then catches back up. We'd tried the obvious things, but at this point, it doesn't seem to be a caching problem, or a server problem, it seems like something glitchy in the software itself. We'll keep you posted, and hopefully will know something soon. The two writers of this particular piece of code are amongst the most respected, and in our opinion, best, developers for the Xenforo software, so hopefully they'll get to the bottom of this sooner rather than later.
 

Featured Sponsor

What's your favorite type of loafer?

  • Tassel loafers

  • Penny loafers

  • Horsebit loafers

  • Kiltie loafers

  • I hate loafers


Results are only viewable after voting.

Related Threads

Forum statistics

Threads
420,583
Messages
9,034,299
Members
190,205
Latest member
JordanFG

Styleforum is proudly sponsored by

Top