• CALLING ON HOME SEWERS TO HELP HEALTHCARE WORKERS FIGHTING COVID-19

    The lack of proper masks, gowns, and eyewear equipment is making it difficult for health workers to do their work fighting the novel coronavirus. In a recent New York Times article, medical workers said they were worried about how they can both fight the coronavirus without imperiling themselves, as well as their loved ones when they go back home.

    If you are a home sewer, please consider helping my joining Hickey Freman Technical Vice President Jeffery Diduch in his effort to produce and deliver homemade gowns and masks to medical professionals in the greater Rochester, New York Area. Read about how you can help here

    Fok and the Styleforum Team.

  • STYLE. COMMUNITY. GREAT CLOTHING.

    Bored of counting likes on social networks? At Styleforum, you’ll find rousing discussions that go beyond strings of emojis.

    Click Here to join Styleforum's thousands of style enthusiasts today!

Browsing Issues with Google Chrome

kwilkinson

Having a Ball
Joined
Nov 21, 2007
Messages
33,666
Reaction score
890
Anyone else have issues with Chrome? I know that others have posted about the lack of a "My Posts" button, which doesn't bother me since I never used it anyway. But sometimes when I'm browsing in Chrome, if I open a thread and reply to it, close it, then open it up again later, it won't take me to the most recent post. Instead if takes me to the most recent post in the thread from the previous time I posted in it. Anyone else have this issue or know how to resolve it?
 

intent

Distinguished Member
Joined
Jan 26, 2009
Messages
4,393
Reaction score
5
Originally Posted by kwilkinson
Anyone else have issues with Chrome? I know that others have posted about the lack of a "My Posts" button, which doesn't bother me since I never used it anyway. But sometimes when I'm browsing in Chrome, if I open a thread and reply to it, close it, then open it up again later, it won't take me to the most recent post. Instead if takes me to the most recent post in the thread from the previous time I posted in it. Anyone else have this issue or know how to resolve it?
Update moar n00b.
 

kwilkinson

Having a Ball
Joined
Nov 21, 2007
Messages
33,666
Reaction score
890
Originally Posted by Rambo
A) What version of Chrome are you using?

B) That updated post thing sounds like a cookies setting. Are you set to allow cookies?

Also, reply to my PM dammint!


I am illiterate. Please tell me how to find these answers to your questions.
 

Yggdrasil

Well-Known Member
Joined
Jul 9, 2009
Messages
47
Reaction score
0
I used the beta version of Chrome for awhile until I figured Firefox already did everything with equal efficiency. After a long time of using Firefox I decided to try Chrome again since it recently came out for Linux systems and the result this time is very different. It's incredibly fast, I mean significantly quicker than Firefox. I have experienced zero issues, and everything is integrated in a better way than Firefox.

So the answer is no.
 

deadly7

Distinguished Member
Joined
Jul 25, 2010
Messages
3,140
Reaction score
194
Originally Posted by kwilkinson
Anyone else have issues with Chrome? I know that others have posted about the lack of a "My Posts" button, which doesn't bother me since I never used it anyway. But sometimes when I'm browsing in Chrome, if I open a thread and reply to it, close it, then open it up again later, it won't take me to the most recent post. Instead if takes me to the most recent post in the thread from the previous time I posted in it. Anyone else have this issue or know how to resolve it?

Chrome has known issues with Javascript and page jumping. You can check the version if you click the wrench icon in the top right corner, and then click about google chrome. Not much you can personally do about it. There may be an add-on to fix it or something.
 

indesertum

Stylish Dinosaur
Joined
Jun 7, 2007
Messages
17,863
Reaction score
3,978
i use ubuntu and i used chrome for the longest time but cotdamn if it didn't lag so much. switched to firefox and it's so much faster. but i do miss the universal bar.
 

Rambo

Stylish Dinosaur
Joined
Oct 3, 2007
Messages
27,304
Reaction score
1,620
Kiki - check the version number and make sure you're using the latest version which is 8.something. There should be a "check for upgrade" link under HELP. Then, you want to make sure you have the latest version of the FLASH plugin. Go to www.adobe.com/flash to find out.
 

acidboy

Stylish Dinosaur
Spamminator Moderator
Joined
Mar 13, 2006
Messages
21,161
Reaction score
1,750
Originally Posted by Rambo
Kiki - check the version number and make sure you're using the latest version which is 8.something. There should be a "check for upgrade" link under HELP.

Then, you want to make sure you have the latest version of the FLASH plugin. Go to www.adobe.com/flash to find out.


kiki?
 

Rambo

Stylish Dinosaur
Joined
Oct 3, 2007
Messages
27,304
Reaction score
1,620
Originally Posted by kwilkinson
8.0.552.224

its up to .231 now. What's your flash plugin version?
Originally Posted by acidboy
kiki?
Don't be a hater.
 

kwilkinson

Having a Ball
Joined
Nov 21, 2007
Messages
33,666
Reaction score
890
a) how the shit do i find that out
2) why would flash make my chrome work better for forum browinsg
 

Styleforum is proudly sponsored by

Featured Sponsor

WHICH TYPE OF SNEAKERS WORK BEST ON A FIRST DATE?

  • Classic Leather Low-Top

  • Canvas Plimsoll

  • Leather Slip-On

  • Canvas Slip-On

  • Athletic Kicks

  • Leather High-Top


Results are only viewable after voting.

Related Threads

Forum statistics

Threads
435,766
Messages
9,362,256
Members
196,468
Latest member
mamgdfinha
Top