1. Welcome to the new Styleforum!

    We hope you’re as excited as we are to hang out in the new place. There are more new features that we’ll announce in the near future, but for now we hope you’ll enjoy the new site.

    We are currently fine-tuning the forum for your browsing pleasure, so bear with any lingering dust as we work to make Styleforum even more awesome than it was.

    Oh, and don’t forget to head over to the Styleforum Journal, because we’re giving away two pairs of Carmina shoes to celebrate our move!

    Please address any questions about using the new forum to support@styleforum.net

    Cheers,

    The Styleforum Team

    Dismiss Notice

Is the Styleforum site slow

Discussion in 'Classic Menswear' started by My View, Feb 1, 2005.

  1. My View

    My View Well-Known Member

    Messages:
    107
    Joined:
    Sep 30, 2003
    Location:
    Singapore
    I used to love how each page of Styleforum loaded in a fraction of a second. For close to a week now, I have noticed that the speed has slowed down significantly - so much so that it is like the old days at Ask Andy's site.

    The Ask Andy site now, conversely, is extremely fast on my PC.

    Is what I am experiencing unique or has anyone of you encountered the same?
     
  2. chorse123

    chorse123 Well-Known Member

    Messages:
    10,448
    Joined:
    Nov 5, 2004
    I haven't encountered any speed problems. It may be fractionally slower, but not so that it is a hindrance.
     
  3. Alexander Kabbaz

    Alexander Kabbaz Well-Known Member

    Messages:
    1,272
    Joined:
    Dec 22, 2003
    Location:
    East Hampton & New York
    From what I understand, SF is undergoing a major programming and server upgrade and this may intermittently affect speed. It will be back to normal as soon as these upgrades are completed.
     
  4. kolecho

    kolecho Well-Known Member

    Messages:
    3,166
    Joined:
    Nov 15, 2004
    My experience is the opposite. SF is fast, AA is slow. And we live in the same city [​IMG]
     
  5. j

    j Well-Known Member

    Messages:
    14,914
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    Strange, it seems faster to me. If the current problems (randomly going down, them not being able to set my bandwidth allowance properly) persist, however, I may be forced to move it again. Hopefully one of these next few days I will be able to put it back in its proper directory and set it to use the domain name instead of the numerical IP again, so all the links will work again. Just haven't gotten a good time to do it.
     
  6. Nonk

    Nonk Well-Known Member

    Messages:
    752
    Joined:
    Oct 22, 2004
    It is very slow for me today. Worse than old dial up speed.
     
  7. Styleman

    Styleman Well-Known Member

    Messages:
    367
    Joined:
    Aug 9, 2004
    Location:
    Surrey/South West London, UK
    Yeah, can you get it on a domain quick, becuase my workplace does not allow IP addresses.
     
  8. fkl118

    fkl118 Well-Known Member

    Messages:
    341
    Joined:
    Oct 24, 2003
    Location:
    Canada
    No problems for me today; it's as fast as it ever was. I don't think I've ever noticed it being slow.
     
  9. nightgyr

    nightgyr Well-Known Member

    Messages:
    61
    Joined:
    Jun 18, 2007
    Odd to bring up such an old thread, but I was doing a google on 'styleforum slow' search. Styleforum has been really slow for me lately, for the past 3-4 weeks now. I mean.. really slow.

    Anyone else encounter this issue? I never had problems until now, its a great site!

    p/s: I'm from Singapore too
     
  10. j

    j Well-Known Member

    Messages:
    14,914
    Joined:
    Feb 17, 2002
    Location:
    Seattle, WA
    Really, I haven't noticed much lately. The server load lately is never low, but it doesn't seem to affect much unless some process is running away. (Happens). I'm looking into upgrading the server soon anyway, but I have a feeling your location has more to do with it.

    Here's one way you can check: run a search like "new posts" or anything you want and look at the upper right of the search results for "Search took X seconds." If that number is low (mine was .04 seconds for new posts) then it's something between the server and you, and I can't do much about that.
     
  11. Homme

    Homme Well-Known Member

    Messages:
    1,678
    Joined:
    Mar 11, 2006
    What did Styleman do to deserve getting timed-out for 3 years ? [​IMG]
     
  12. Holdfast

    Holdfast Well-Known Member

    Messages:
    10,562
    Joined:
    Mar 10, 2006
    Since this thread has now been resurrected, does anyone else find SF crashes intermittently on them? Especially when I have a fair few tabs open, it sometimes crashes me straight to desktop. It's the only site that does it, inc other vBulletin message boards.

    (WinXP SP2, IE 7.0.5730.11)
     
  13. Zegnamtl

    Zegnamtl Well-Known Member

    Messages:
    649
    Joined:
    Aug 13, 2006
    Location:
    Montreal
    HF,
    SF does not crash on me,
    (mac powerbook pro, 10.4.11 and I post from a blackberry and or handheld Palm via wifi too with out crashing issues)
    but I wanted to fix a few typos in the Borrelli thread and when I try to save changes, it just times out and freezes and does not allow the saved changes.

    note: I just did a few changes to this post and it was fine, maybe it has to do with the size of the Borrelli post??
     
  14. Holdfast

    Holdfast Well-Known Member

    Messages:
    10,562
    Joined:
    Mar 10, 2006
    HF,
    but I wanted to fix a few typos in the Borrelli thread and when I try to save changes, it just times out and freezes and does not allow the saved changes.


    This sometimes happens to me with lengthy posts too if I use the inline edit function. Hitting Go Advanced and then Save Changes solves the problem.
     

Share This Page

Styleforum is proudly sponsored by