or Connect
Styleforum › Forums › General › General Chat › What happened, J?
New Posts  All Forums:Forum Nav:

What happened, J?

post #1 of 6
Thread Starter 
Did they move your server without telling you again?
post #2 of 6
The ikonboard.cgi script was running amok, apparently. I just got home and noticed it. Even though I told them to call me on the phone if anything happened on the account, they didn't, so I didn't find out until now. It might go down again randomly if the script is still misbehaving, although I don't even know what caused it in the first place. Hopefully, they can give me some information more than their "semi-automated message". In an unrelated note, today the bank shut off my debit card because I started using it. Sigh.
post #3 of 6
Thread Starter 
Quote:
In an unrelated note, today the bank shut off my debit card because I started using it.
I'm sure that they were just protecting you from fraud. After all, your usage pattern did change abruptly.
post #4 of 6
You know you're addicted when you check the site every 30 seconds to see if it is back up . . .
post #5 of 6
given the error message i got, i was 100% sure that my employer found out i was spending hours and hours on this site instead of working, thus blocked me. i was literally sitting and waiting for my boss to come in and give me a talking to.
post #6 of 6
If you can access http://www.styleforum.net/ but not the forum itself (i.e. you can see the page with just the logo), you probably have not been found out. FYI
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › What happened, J?