or Connect
Styleforum › Forums › General › General Chat › I need some help
New Posts  All Forums:Forum Nav:

I need some help

post #1 of 7
Thread Starter 
sorry - I've had some wierd things going on for the past few days, but for what ever reason I couldn't post a reply to the moderators thread, or the help thread, and I couldn't send a private message to the mods.

I keep getting messages poping up on the style forum warning me that the site is unsafe, and I can't do a search for new posts. anybody having this weird shit happen? I don't know if there is a thread discussing this, but I am having some problems.

can somebody please either suggest help or contact the moderators?

thanks
post #2 of 7
That's odd. I'll message j and LA. Out of curiosity, what software is kicking back this message? It could be a false positive - I had a rash of false positives from another managed security solution a few weeks back. Man, that took the entire day to get everyone calmed down.
post #3 of 7
Thread Starter 
thanks, T - it's from internet explorer - "this site is accessing information that is not under it's control, and this poses a security risk, do you wish to continue"
post #4 of 7
Quote:
Originally Posted by globetrotter View Post

thanks, T - it's from internet explorer - "this site is accessing information that is not under it's control, and this poses a security risk, do you wish to continue"

I blame Huddler. (no, no, I'm kidding)

What version of IE (internet explorer) are you running? I'd be more concerned if this message came from a security suite rather than IE, but I've been away from IE forever.
post #5 of 7
I just kicked this up to the techs. Thanks for the heads up, guys.

Cheers,

Fok.
post #6 of 7
Thread Starter 
thanks Fok, I was getting really confused.
post #7 of 7
Maybe you need to add styleforum.net to your list of trusted sites?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › I need some help