or Connect
New Posts  All Forums:Forum Nav:

iPhone 5 - Page 243

post #3631 of 4017
I notice it sometimes sends regular texts to someone with an iPhone too. It's odd and I can only believe they have bugs to work out still.

I wish they would expand the product to work with some of the common IM protocols too. No reason it shouldn't have those functions too.
post #3632 of 4017
Quote:
Originally Posted by deadly7 View Post

Why does iMessage suck so hard? It has two functions: send wifi/3G-based unlimited texts to iMessages, and ACTUALLY manage to send regular SMS text messages to non-iPhones. Semi-often fails at the first one, and very regularly fails at the second (even when the phone reports I have maximum service). And then you resend and the recipient sometimes gets two, but that doesn't happen every time so you always resend a "failed" message.


"Really high quality" products my ass.

I was bitching about this the other day to someone I know. Seems every time I send him a non-imessage text, the fucking thing NEVER goes through. Happens to a few other people as well, but oddly, not all of the people without iPhones.
post #3633 of 4017
Agreed. Happens to me more on picture messages.
post #3634 of 4017
Well. On top of my standby button not working my battery is shot.

Wonderful
post #3635 of 4017
Quote:
Originally Posted by bdeuce22 View Post

Well. On top of my standby button not working my battery is shot.

Wonderful

sounds like your 5 is doing quite well
post #3636 of 4017
Just started this past week.

Battery issue started last night. Went to bed with it being around 70% and it was dead when I woke up.

Charged it a little this morning. It's gone from 65 down to 30 in 45 minutes
post #3637 of 4017
My battery has been decent and in line with my expectations, but I do think some handsets may have a bug related to it. My mother says her phone is down to 40% every day by about 2pm even if she hardly uses it. I believe the 4S had a set of bugs when it launched that did similar and they patched it up over time.
post #3638 of 4017
Interesting that we're talking about batteries. my 4s has performed admirably so far (power user, calling A LOT during the day) but in the last week it craps out at 10% . Anybody know how to fix that?
post #3639 of 4017
kill notifications.

kill push email.

kill bluetooth and wifi when not in use.

kill everything running in the background
post #3640 of 4017
But would the bug just appear now? I'm using 6.0.2 since it came out. Had the phone since release day.

Went from 100 to 80 just sending a few texts in the last hour. It's fucked up.
post #3641 of 4017
I'd test it a few more days to make sure it's not just a fluke. If you keep having problems then maybe your battery is going bad. It can happen.
post #3642 of 4017
Quote:
Originally Posted by bdeuce22 View Post

But would the bug just appear now? I'm using 6.0.2 since it came out. Had the phone since release day.

Went from 100 to 80 just sending a few texts in the last hour. It's fucked up.

have you tried either a hard reset or a full restore?
post #3643 of 4017
Yep. Both. Plus a cycle on the battery.
post #3644 of 4017
Quote:
Originally Posted by bdeuce22 View Post

Yep. Both. Plus a cycle on the battery.

any changes in settings or apps?
post #3645 of 4017
Quote:
Originally Posted by Jr Mouse View Post

I'd test it a few more days to make sure it's not just a fluke. If you keep having problems then maybe your battery is going bad. It can happen.
New Posts  All Forums:Forum Nav:
  Return Home