or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 45

post #661 of 1100
Anyone able to make the site work with noscript? I allow both Styleforum.net and yahooapi but all the editing and searching functions on site still broke as hell. p.s., blocked all usual suspects...
post #662 of 1100
im unable to browse the Buying and Selling forums on Tapatalk
post #663 of 1100
Something's up with the PM notification system. I just got 2 PM's and the popup box says I got 4.
post #664 of 1100
Any word on removing video ads?
post #665 of 1100
Thread Starter 
Quote:
Originally Posted by tomee View Post

im unable to browse the Buying and Selling forums on Tapatalk

Wierd. Sorry, mobile is a PITA, but there is a full mobile version of the site in testing, and hopefully, it will be up by the end of October, at latest.
Quote:
Originally Posted by Rambo View Post

Something's up with the PM notification system. I just got 2 PM's and the popup box says I got 4.

Ugh, seriously? I thought that bug was fixed. IO and browser, please?
Quote:
Originally Posted by Teger View Post

Any word on removing video ads?

There should not be anything with sound. That's an ad exchange (in all likelihood) or an ad network gone rogue. Probably too late now, but could you tell me what ad it was for?
post #666 of 1100
Quote:
Originally Posted by LA Guy View Post

Ugh, seriously? I thought that bug was fixed. IO and browser, please?

OSX 10.8.1 and Firefox 15
post #667 of 1100
LA guy: I'll grab the info of the next one I see.
post #668 of 1100
guys - i'm get a big red X in place of every picture. I'm not having any issues on any other website.

Any thoughts?

post #669 of 1100
Thread Starter 
It's happened to me. For some reason, it seems that something didn't load properly for you. In that case, the system loads up everything else so that you can still read and use other functions. I would try clearing your caches (often this works wonders) and restarting your browser.

Hope that helps.

Cheers.

Fok.
post #670 of 1100
 

CTRL + Q to Enable/Disable GoPhoto.it
 
CTRL + Q to Enable/Disable GoPhoto.it

when can I start posting new thread?

post #671 of 1100
Thread Starter 
Quote:
Originally Posted by Hsquall View Post

 
when can I start posting new thread?

Could you please elaborate?
post #672 of 1100

Anyone know about issues with Tapatalk for mobile devices?  I found StyleForum on the Tapatalk network, but when I try to connect to it, it just exits the app completely.  

post #673 of 1100
Is it normal there is no PM functionality on tapatalk for this forum?
post #674 of 1100
Quote:
Originally Posted by LA Guy View Post

Ugh, seriously? I thought that bug was fixed. IO and browser, please?
Had it too. Win 7 Ultimate, Firefox 15.0.1. I believe I had it at Chrome too, not 100% sure though.

Video implementing doesn't work properly anymore. I have found a "workaround" though. Doesn't seem to always be the case, but sometimes it shows an empty youtube box and when you click on the youtube logo it just takes you to www.youtube.com and not the video.
This happens when you have a link like this http://www.youtube.com/watch?v=AunZY0fcxRs&feature=related
Warning: Spoiler! (Click to show)

However, when you remove &feature=related, so it becomes http://www.youtube.com/watch?v=AunZY0fcxRs , it works again.
Warning: Spoiler! (Click to show)

I'm sure in the past it worked with &feature=related (and alike) too.

Also, links with the video-tag can't be quoted (at least by me.. I think you were able to in the past). Is this supposed to be the case?

post #675 of 1100
Icons appear to be messed up. The icon for a thread with no new messages is now the Facebook icon. The member profile icon is now some kind of quarter circle. The "offline" indicator icon now looks like some kind of chess piece. The "report post" icon now looks like some kind of green crosshair. Others, too, but that should be a start.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.