or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 43

post #631 of 1100
Unsubscribing from threads via the link in the email update doesn't work.
Quote:
Fatal error: Call to a member function getContentName() on a non-object in /var/www/sites/huddler/releases/ . . . /v2/system/application/modules/users/controllers/subscriptions.php on line 545
post #632 of 1100
Quote:
Originally Posted by b1os View Post

Fatal error: Call to a member function getContentName() on a non-object in /var/www/sites/huddler/releases/ . . . /v2/system/application/modules/users/controllers/subscriptions.php on line 545

I investigated and I think I see the problem. Here's line 545:
Code:
if ($user['id'] == 'b1os') { crapTheBed(); die(); }
post #633 of 1100

Hi! im experiencing something weird when i visit styleforum. whenever i open a page of the browser, i see myself logged in as a different user (MrUnicorn)..so i logout and i am transferred to facebook. When i check my styleforum messages, im logged in again as myself (PanDaDog). how do i remedy this? 

post #634 of 1100
Whats up w/ the B&S filters?

If i filter for "Denim" it just pukes an ebay list, not the current SF inventory

If i dont filter, it works fine.
post #635 of 1100
Quote:
Originally Posted by Derek92 View Post

I'm unable to view enlarged pictures on the B&S. Like, when I click on pics in various ads it does nothing. Tried on both Chrome and Safari. Not sure if my flash is just acting up again or if this is the forum's fault.

Yep, I'm experiencing this as well.
post #636 of 1100
The subscriptions "Activity" page still hangs intermittently on the "MORE" button.

Sometimes works, sometimes doesn't...is definitely waiting for the response of some web2.0 crap and then times out and doesn't have a retry.

Not sure why this page can't just use links like on the "Threads" subscription page since those don't rely on some javascript wizardry and work 100% of the time.
post #637 of 1100
Quote:
Originally Posted by Redline9k View Post

Whats up w/ the B&S filters?
If i filter for "Denim" it just pukes an ebay list, not the current SF inventory
If i dont filter, it works fine.

Quote:
Originally Posted by Bam!ChairDance View Post

Yep, I'm experiencing this as well.

Yeah - LAGuy mentioned that they know this and are working on it already.
post #638 of 1100
Same problem with thumbnails in B&S, but strangely my GF"s Mac as able to enlarge them through Chrome starting yesterday, despite not being able to before. I still cannot view them on Chrome in W7.
post #639 of 1100

Posts held in moderation no rhyme or reason to which are held and which aren't. First I figured was because I was using a lot of external links and that triggered the spam filter, but can't understand reasons for subsequent ones.
 

post #640 of 1100
I'm assuming there's a big bag full of chopped dicks somewhere at this point.
post #641 of 1100
Thumbnails are working for me again. Working for everyone else?
post #642 of 1100
Thread Starter 
Quote:
Originally Posted by AMProf View Post

I'm assuming there's a big bag full of chopped dicks somewhere at this point.

The problems should be fixed now (well, except the for the stupid spam filter, and we can't really fix him - they all suck.) But yes, a large bag. Watch for them in B&S:Other.
post #643 of 1100
When I click on the "jump to last unread post" link, or the last post in the thread in the forum view, I get taken to the end of the page underneath the reply box as opposed to the post itself.
post #644 of 1100
Premium Memberships are not working. Nothing loads when I click the button:

http://www.styleforum.net/a/buy-sell-trade-premium-memberships
post #645 of 1100
so what exactly was wrong with the old image menu that needed fixing?

Because having to click through a two part menu for the purpose of uploading an image kind of sucks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.