or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 41

post #601 of 1102
I am having issues:
- Does not allow me to search. When i click in search this thread, the page just scrolls back to the top
- Unable to switch subforums in buy, sell forum. For example when i click from Shoes to Coat & Jackets, it won't open update the page for me

Have updated to latest flash 11

Chrome
Windows XP
post #602 of 1102

^ Is that you in your avatar by any chance?

post #603 of 1102
Quote:
Originally Posted by davesmith View Post

^ Is that you in your avatar by any chance?

hah nah not really

just having issues browsing from work

browsing from home is ok
post #604 of 1102
Quote:
Originally Posted by MarcInDentonTx View Post

I tried to post today but there are no "tools" ie, links, photos, formatting, etc. Just this blank box. WTH?


Same here... trying to post a new classified and having that issue - can't format, upload pics, or submit

post #605 of 1102

^ Wait for it to load... that works for me!!!

post #606 of 1102
Many, many months later and Tapatalk support for this forum is still a bit broken.
  • Quoted text is not shown correctly
  • The software always tends to go to the last post in a thread even if you've never read the thread before

Also it would be a good idea to have a mobile layout for the site (when viewed in a browser) because on a smartphone the normal one is really annoying to use because the sidebar takes so much space.
post #607 of 1102
Can you guys do some additional optimization for iOS' Safari? I'm sure a large portion of the users on here access the forum on their iPad's and having things like the "thumbs up" be broken like they are is a pain in the ass. I'm sure it's something that can be fixed in the coding if some time is put into it.
post #608 of 1102
I would like to request an option..

When you are browsing your own thread through profile -> "threads started" there are all threads that you have ever made even the closed one...Please make it possible to delete from the list..
post #609 of 1102

Haven't been able to connect using Tapatalk 2 for the past 2 days.  Anyone else have the same problem? 

post #610 of 1102
Fixed it myself. I just had to logout then login again.
post #611 of 1102
after the most recent change, i am unable to view my subscriptionsons. when i click on subscriptions on the top right corner, it takes me to a screen to edit subscriptions. how can i view my subscriptions now? when I go to the sf homepage and click on my subscriptions under "recent activity", it shows this: "no recent activity. click here to edit subscriptions."
Warning: Spoiler! (Click to show)
WTF!??
post #612 of 1102
Anyone else having trouble with PM's tonight? When I get a new one, and click on the inbox, they're showing up as already read. When I try to delete them its saying there was an error communicating with the server. Sending and reading PM's seem to be ok.
post #613 of 1102
Clicking the categories in the B&S is busted. For instance, click "accessories" in the scroll down menu, and nothing shows up. Same blank page for every category.
post #614 of 1102
I just noticed that when I view one of my classifieds in the B&S, where it says "Bump in x days y hours", days is spelled "daies". It's kind of funny, actually.
post #615 of 1102
Quote:
Originally Posted by jrd617 View Post

Clicking the categories in the B&S is busted. For instance, click "accessories" in the scroll down menu, and nothing shows up. Same blank page for every category.


this for me also

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.