or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 38

post #556 of 1102
I'm having trouble leaving feedback.

"Fatal error: Call to a member function first() on a non-object in /var/www/sites/huddler/releases/c0d4a43960e06730cb9f2e71bb6b59594ce18c6e/v2/system/application/libraries/objects/HuddlerObject.php on line 1414"

Anyone else?
post #557 of 1102

I cannot see my post.

I added a new post but I cannot find it. The post count shows 1.
 

post #558 of 1102

Is there somehow were I can remove subsricptions so I dont get updates and posts I have not read, even if there is a way to remove them totally from my profile? 

post #559 of 1102
Something is causing my firefox to freeze. Attempts to restore were unsuccessful - froze again. Extremely annoying problem. Through a process of elimination I found that a pervasive script on sf.net is causing the problem. This script seems to be new as I've never had this issue before. Just to bring this to your attention.
post #560 of 1102
I put this in TransMod, but then I realized it probably belonged here, so I'm cross-posting:

Am I the only one who can't multi quote? If I try to quote multiple posts, all I get in the reply box is quote tags with nothing in them. Also, it seems to give me one more set of tags than I quoted. That is, if I quote two posts, I get three sets of tags, and it seems to happen no matter how many I quote. It wasn't a problem yesterday, which makes me wonder if it's somehow a result of the recent changes.
post #561 of 1102

Here goes... I go to my subscriptions, I see this:

 

Screen Shot 2012-05-16 at 9.38.12 AM.png

 

I click it, then I see this.

 

Screen Shot 2012-05-16 at 9.38.20 AM.png

 

Then nothing happens. For infinity.

 

 

Thanks.

post #562 of 1102
How do I set up the forum to not automatically subscribe to every thread I post in? Can't find the right box to uncheck

I only want to have a few subscribed threads (PSA, Recent Purchases, etc.)
post #563 of 1102
In the avatar space, under "member" or "senior member" and the post count there is a lot of space. Am I the only one that it bothers? confused.gif
post #564 of 1102
Quote:
Originally Posted by patrickBOOTH View Post

In the avatar space, under "member" or "senior member" and the post count there is a lot of space. Am I the only one that it bothers? confused.gif

 

Post a screenshot, I don't see it.

post #565 of 1102
Quote:
Originally Posted by patrickBOOTH View Post

In the avatar space, under "member" or "senior member" and the post count there is a lot of space. Am I the only one that it bothers? confused.gif

Seems to have been adjusted.
post #566 of 1102

I am having a problem loading my subscriptions. Anyone else?

post #567 of 1102
Is there a button to simply "remove" avatar? I would like to get rid of mine but replace it with... nothing. I tried leaving the "Change avatar" form blank but it pops up saying I need to upload a file / provide a URL.
post #568 of 1102
Can I completely block a certain member's posts/threads from appearing? If so, how do I go about doing so? There's a certain member's threads that are always appearing in the B&S forums and it gets very irritating as they're bumped daily.
post #569 of 1102
Quote:
Originally Posted by davesmith View Post

Here goes... I go to my subscriptions, I see this:

153x61px-LL-62b21f53_ScreenShot2012-05-16at9.38.12AM.png

I click it, then I see this.

86x49px-LL-9416b9cf_ScreenShot2012-05-16at9.38.20AM.png

Then nothing happens. For infinity.


Thanks.

This started happening to me yesterday as well.
Yesterday it was happening on win7 with Firefox
Today it is still happening with Chrome on winXP
post #570 of 1102
The issue with subscriptions loading is also happening to me on win7 with chrome (a third computer).

This makes me think the issue is tied to the user accounts since only two of us seem to be complaining about it so far.

Please fix! I'd love to be able to read more than the first 10 subscribed threads (actually...I am ALWAYS clicking more...how about doubling the number of threads displayed when you first load the list of subscriptions?)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.