or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 36

post #526 of 1080
so while im glad you guys brought back every pm ive ever made ever -- kind of creepy you guys keep that stuff -- can you add a way to make it get rid of all my unread messages? i dont want to comb through 50 pages of stuff
post #527 of 1080
Anyone else having problems giving thumbs up using iPad?
post #528 of 1080
I'm not sure if this has been mentioned already (I don't come to this thread often... I guess that's a good thing) but I got a PM today and everywhere I normally have new message indicators (e.g. top right corner of my screen where it now says "0 New Messages") they told me I had 4 New Messages. In fact, I had just one.

It was part of a back-and-forth conversation thread where my counterpart had, to that point, written 4 messages, and I can't imagine that's just a coincidence. But of course, I'd long since read the first three.
post #529 of 1080

Seems to be some updates going on where the PM numbers in the top right are all over the place....

post #530 of 1080
Having troubles uploading images. Instead of showing the image, it just shows the link of the photograph inside the [IMG]tags.
post #531 of 1080
Thread Starter 
Quote:
Originally Posted by mgm9128 View Post

Having troubles uploading images. Instead of showing the image, it just shows the link of the photograph inside the [IMG]tags.

Hmmm.. okay, this one I had not heard of. I'll tell the engineering team. There were some upgrades to make the reply and post new threads work even if the Javascript was broken, which is useful, but apparently, not all bugs have been worked out.
post #532 of 1080
About a week ago, some of my subscriptions stopped showing up in my subscription activity. When I try to re-add the ones that don't show up, they still don't show up.

The same thing happened a few months ago (I posted it in this thread). At that time, about two or three weeks after the problem started, all of the subscriptions started working again.
post #533 of 1080
With Chrome, the forum will sometimes stop updating. It will list threads as having replied in my control panel, but when I go to the thread, even after refreshing, it doesn't update the page from when I last posted. It will say "0 minutes ago". I have to load it in Firefox for the pages to refresh. It's an intermittent problem which is working now, though I'm having the same issues with my PMs.
post #534 of 1080
ffs
post #535 of 1080
ffs
post #536 of 1080
totally broken in refreshing any content
post #537 of 1080
How do I search for specific posts without first searching for a thread and then having to go and search within the thread?

A lot of the threads are hundreds of pages long and if I am looking for the mention of a specific product, it would be nice to be able to go directly to the post that mentioned them. Am I missing something?
post #538 of 1080
For some reason, I had posted something last night and it isn't showing?? It said something about it had to be reviewed since I'm new. But I've been a member since '06 or so.
Any suggestions?? Thanks
post #539 of 1080
is there a period or post count before you can post images in posts? have made my account some time ago, but have never really posted. got a "your post is being held..." pop up a few ago, but it changed over before i could read it all.
post #540 of 1080
How can I view my block list? I think I need to do some cleaning. I can't find this function anywhere.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.