or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 12

post #166 of 1045
Im on a 15 inch monitor, not sure if that makes a difference...


there seems to be a consistent problem with the comments box in terms of spacing. It isn't wide enough and doesn't open fully, so I have two issues. 1. The comments are sort of cut off, and 2. I have to use two scroll bars just to read them all.

suggestion, expand the default width, and make the box open to show all comments right away without a second scroller.


example:
commentsd.jpg
post #167 of 1045
Quote:
Originally Posted by JohnnyLaw View Post

The site's been pretty slow for me lately and today it's been causing Firefox to stop responding and giving me this message:
Quote:
A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://browser/content/browser.js:9424

It might just be a problem with my browser but I thought I'd mention it.

that's a fairly common firefox problem.
post #168 of 1045
Quote:
Originally Posted by LA Guy View Post


I'm going to refer you to spoopoker, who gets it to work. You can search by post and then by date or relevance (just tried it.)

Yes, you can search by these things, but when you click on the post it just brings you to the top of the thread, not the specific post you searched for and clicked on.
post #169 of 1045
Quote:
Originally Posted by edinatlanta View Post


that's a fairly common firefox problem.

I'm getting a similar error. I am running Firefox, but I'm only getting the error when navigating this forum. =/

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://browser/content/tabbrowser.xml:537
post #170 of 1045
Tapatalk support is completely broken. It won't even load any threads. Before that happened it would not show quoted content properly and had issues formatting most things. Please fix because the normal page is utterly unusable on mobile phones!
post #171 of 1045
Thread Starter 
Quote:
Originally Posted by kasakka View Post

Tapatalk support is completely broken. It won't even load any threads. Before that happened it would not show quoted content properly and had issues formatting most things. Please fix because the normal page is utterly unusable on mobile phones!

I'll see what's going on there. Sorry.

Cheers,

Fok.
post #172 of 1045
The forum is running painfully slow for me. I have no problems w/ speed on any other websites, e.g. eBay, Amazon, bimmerforums, etc. This has been happening since the changeover, but one post mentioned that the first few days would be bad but things would improve. I gave it a few weeks, then a few months, no improvement. Are there any tricks that might help a Windows XP user (I know it's old, but I have a cable modem and don't have problems w/ speed w/ any other sites).
post #173 of 1045
Are new members able to start new threads? I tried to, was given a message about moderator approval, but the thread was never posted. This was 2 weeks ago or so.
post #174 of 1045
I'm using tapatalk app on iPad and the buying / selling topics won't work at all. Anyone else having these problems?
post #175 of 1045
Thread Starter 
Quote:
Originally Posted by chet31 View Post

The forum is running painfully slow for me. I have no problems w/ speed on any other websites, e.g. eBay, Amazon, bimmerforums, etc. This has been happening since the changeover, but one post mentioned that the first few days would be bad but things would improve. I gave it a few weeks, then a few months, no improvement. Are there any tricks that might help a Windows XP user (I know it's old, but I have a cable modem and don't have problems w/ speed w/ any other sites).

XP is a toughie, because we are admittedly a little JS heavy, and XP doesn't like JS much. Try the Chrome browser, maybe?
post #176 of 1045
Ok, seriously, are we EVER going to get this YouTube video embedding problem fixed? Its gotten to the point where I don't even click on the damn videos any more because I know I'm only going to be able to watch 2/3rds of the screen on each one.
post #177 of 1045
I went to go edit my signature and it came up in the full html editor code. WTF is that about?
post #178 of 1045
LA Guy / J - I've posted several issues and never had a single thing addressed... do you have me on ignore or something?


Specific feature problem - I want to build my feedback score, but you HAVE to enter a url for a sale. problem is most of my sales happen through PM or something so there's no specific url to link to.
post #179 of 1045
Another video problem? I just posted this:

http://www.styleforum.net/t/147520/a-s/1500#post_4849599

And it appears as an empty post, even though preview works fine.

Here's the content (putting it in quote markup makes this whole post disappear):
Code:
Die, Workwear just posted a nice collection of videos and pictures on A&S and their tailoring process:

http://dieworkwear.com/post/10809708123/watching-anderson-sheppards-tailoring

[VIDEO]http://www.youtube.com/watch?v=eAEg93I6LDI[/VIDEO]
[VIDEO]http://www.youtube.com/watch?v=ZIidMV7Xd4Y[/VIDEO]
[video]http://www.youtube.com/watch?v=To86YI1vQ6U[/video]
[video]http://www.youtube.com/watch?v=pXzYWxywkAY[/video]
[video]http://www.youtube.com/watch?v=RGbdCRlXFHA[/video]
[video]http://www.youtube.com/watch?v=uZZVQdwoGzI[/video]

--Andre
--Andre
post #180 of 1045
if I'm not mistaken you guys did some fancy visual updates recently, but things start looking wacky when graphics become see-through... eg when I hit 'post reply' and it freezes for like 3-5 seconds, this is what it looks like...
Warning: Spoiler! (Click to show)
screenozh.jpg
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.