or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 10

post #136 of 1117
Quote:
Originally Posted by RSS View Post

How does one add a signature line.
I must be having a senior moment -- more common these days -- as I know I've done it before (perhaps at the old site).

click on my profile at the top, you'll see all the signature stuff at the bottom of the page smile.gif
post #137 of 1117
Quote:
Originally Posted by edinatlanta View Post


click on my profile at the top, you'll see all the signature stuff at the bottom of the page smile.gif
Thank you, EdinATL
post #138 of 1117
Quote:
Originally Posted by RSS View Post

Thank you, EdinATL

that's an excellent sig. And also the story of my life.
post #139 of 1117
The search question? Anybody? frown.gif

I have never had a sig. Never will at this point. Takes up too much precious space.
post #140 of 1117
Quote:
Originally Posted by patrickBOOTH View Post

I have never had a sig. Never will at this point. Takes up too much precious space.
This is why I choose size "0."
post #141 of 1117
smile.gif Thanks.
post #142 of 1117
One of the ads that came up (yes, I was logged in) was for Ann Taylor. icon_gu_b_slayer[1].gif

Link:
http://www.facebook.com/AnnTaylor?sk=events&gclid=CNfmq8CSoKsCFYdo5QodRlkJeQ
post #143 of 1117
Just started happening to me today:

When I click on the arrow next to a thread to bring me to the newest unread post, it always brings me to the wrong post. Sometimes it's one or two before the newest one sometimes it's one or two after the newest one.

This happening to anyone else?
post #144 of 1117
The last week or so the forums aren't loading properly. Images won't load for an indefinitely long time until I reload the page once or twice.
post #145 of 1117
Quote:
Originally Posted by NaTionS View Post

This happening to anyone else?
Yes. More often than not I just get dumped into the middle of a page. Wasn't happening for a while and it really started picking up again in the past day or two.
post #146 of 1117
My "Remember Me?' hasn't worked for months. I keep the box checked off but I always have to log in with the phrases in the two boxes every time I decide to open up the styleforum website. I' ve tried unclicking the box and then clicking it again - to sort of "re-activate" it - but to no avail. Help!
post #147 of 1117
Quote:
Originally Posted by Lafont View Post

My "Remember Me?' hasn't worked for months. I keep the box checked off but I always have to log in with the phrases in the two boxes every time I decide to open up the styleforum website. I' ve tried unclicking the box and then clicking it again - to sort of "re-activate" it - but to no avail. Help!

Mine routinely doesn't work as well.

Also getting ads for men's wearhouse. I'd have to say that that isn't really applicable here.
post #148 of 1117
I get JcPenney ads. I haven't been to one since I was about 10. Frankly, I wouldn't even know where one was if I wanted to go.
post #149 of 1117

I wrote a post some hours ago, submitted it and it's still invisible, what's the problem ?

post #150 of 1117
The new search function is abysmal. When I search for a specific term, and I try to use the "search by posts" view, its a disaster. The search term comes up in user names as well as posts. If you try to view the full post via the button in the bottom right, it takes you to the first page and first post in the thread. If you search by thread, there is absolutely no way to tell when or where the term popped up. Also, when searching by post, there is no relevance/date option.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.