or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 9

post #121 of 1050
Under the "General" section of the forums, there is a orphaned thread all on it's own, like a sub-forum iwth only one thread.
http://www.styleforum.net/t/11911/nineve-apparel#post_136819
I have no idea why it is there and looks like it should have been moved. Is it showing up for everyone?
post #122 of 1050
so when you use large text, the site fucks it up. see below.

The quick brown fox jumps over the lazy dog

No enough space between lines I guess. Not sure which other sizes this works for. Kinda stupid like the lack of color even if you select the color text function.

Also I got this link as an ad and I am logged in: http://www.a-1ministorage.net/index.html

Not really relevant. Had a Disney princess bullshit one the other day too.
post #123 of 1050
Here are two more ads that are giving un-related material to me: http://clk.atdmt.com/goiframe/235334163/351103556/direct/01

http://www1.bloomingdales.com/index.ognc?cm_mmc=BDS+Media-_-HOT-9-11-_-Banner-_-HomePg (Women's bloomingdale's site)

http://www.wgu.edu/online_health_professions_degrees/online_nursing_degrees?&gclid=CKjioNqbkKsCFVsS2godTQF5mw

THere are a couple other's in open tabs that I'm just not going to click because I don't want them to tailor ads to my "browsing". Can we just get rid of that ad on the bottom and side? It seems to be one of the more anger-inducing features of the new site.
post #124 of 1050
Quote:
Originally Posted by LA Guy View Post


FFFFFFFFUUUUUUUU.

It's just me on duty this week, so solutions to technical problems may be reported back more slowly than any of us would like. What is your OS, and are you running any sort of adblock or no-script?

Cheers,

Fok.

Windows 7 Pro 64-bit. Firefox 6.0.1 with adblock Plus and non-script. Same problem with naked Chrome though.
post #125 of 1050
Thread Starter 
Quote:
Originally Posted by edinatlanta View Post

so when you use large text, the site fucks it up. see below.

The quick brown fox jumps over the lazy dog

No enough space between lines I guess. Not sure which other sizes this works for. Kinda stupid like the lack of color even if you select the color text function.

Also I got this link as an ad and I am logged in: http://www.a-1ministorage.net/index.html

Not really relevant. Had a Disney princess bullshit one the other day too.

The spacing is on purpose. We cut down the maximum spacing to ensure more information density. I think that the tradeoff (overlapping text when you decide you need to use 40-point font) was well worth it.

We are culling the ad feed. I obviously can't catch everything, but stuff like this is helpful to me. Thanks. I'm going to have to give our director of revenues a stern talking to. No, ed, it's not what you'd like to think.

Cheers,

Fok.
post #126 of 1050
Thread Starter 
Quote:
Originally Posted by wj2009 View Post


Windows 7 Pro 64-bit. Firefox 6.0.1 with adblock Plus and non-script. Same problem with naked Chrome though.

I've really tried to warn people about this before, but adblock and non-script have the potential to screw up lots of things. Tons. And not just on our site. The adblock actually can slow down the site. We have ad-delay on, so that the site loads faster, and you get the ads afterwards, and you can be using the site in the meantime, no matter how long the thirds party ads load. However, adblock actively thinks about each script, trying to determine if it is an ad. You can see how this can seriously slow shit down.

I'll look into the issue with Chrome. However, I really, really, do no trust no-script. It's not a professional package, just a hack, and it has the potential to fuck up all sorts of things. Even after you uninstall them, your registry can be perma-fucked.
post #127 of 1050
Quote:
Originally Posted by LA Guy View Post

I'm going to have to give our director of revenues a stern talking to.

I repeat my request to have this: cold[1].gif renamed to :fok: or :LA Guy:

But seriously though, I understand. Not really complaining just pointing it out. Figured there is 20 million moving parts you coordinate with a switch, small things may have gotten over looked.

Seriously though: This took a bunch of work, that's obvious.
post #128 of 1050
Quote:
Originally Posted by NorCal View Post

Under the "General" section of the forums, there is a orphaned thread all on it's own, like a sub-forum iwth only one thread.
http://www.styleforum.net/t/11911/nineve-apparel#post_136819
I have no idea why it is there and looks like it should have been moved. Is it showing up for everyone?

Fixed! Thanks powers that be.
post #129 of 1050
Quote:
Originally Posted by LA Guy View Post


I've really tried to warn people about this before, but adblock and non-script have the potential to screw up lots of things. Tons. And not just on our site. The adblock actually can slow down the site. We have ad-delay on, so that the site loads faster, and you get the ads afterwards, and you can be using the site in the meantime, no matter how long the thirds party ads load. However, adblock actively thinks about each script, trying to determine if it is an ad. You can see how this can seriously slow shit down.

I'll look into the issue with Chrome. However, I really, really, do no trust no-script. It's not a professional package, just a hack, and it has the potential to fuck up all sorts of things. Even after you uninstall them, your registry can be perma-fucked.

I haven't made any change on my computer but at this moment, the B&S pages run smoothly for me with both adblock and non-script in firefox. When I had this problem earlier, I did try with adblock and non-script disabled while browsing SF but it made no difference. I thought that was a Java issue but after cleanning previous Java versions and installing the latest I still experienced the same problem.

Thanks for looking into this.
post #130 of 1050
whats up with my sig? I didn't make any changes and it has this random code at the start and end:

a:5:{s:9:"signature";s:749:"a:5:{s:9:"signature";s:640:"Quote:Originally Posted by worldrunner this is sf, not ghettoforumQuote:Originally Posted by Nosu3 And can you explain at what point does eating one's own semen become "weird", as you call it?Quote:Originally Posted by iammatt Edinatlanta fails again.";s:7:"insider";N;s:6:"awards";N;s:10:"selections";s:0:"";s:8:"featured";s:0:"";}";s:7
post #131 of 1050
Thread Starter 
Quote:
Originally Posted by edinatlanta View Post

whats up with my sig? I didn't make any changes and it has this random code at the start and end:

a:5:{s:9:"signature";s:749:"a:5:{s:9:"signature";s:640:"Quote:Originally Posted by worldrunner this is sf, not ghettoforumQuote:Originally Posted by Nosu3 And can you explain at what point does eating one's own semen become "weird", as you call it?Quote:Originally Posted by iammatt Edinatlanta fails again.";s:7:"insider";N;s:6:"awards";N;s:10:"selections";s:0:"";s:8:"featured";s:0:"";}";s:7

Hmmm

ALright, this is a bug that suddenly popped up, right? I'll report this to the emergency department.

Cheers,

FOk.
post #132 of 1050
Are we ever going to get a fix for the damn YouTube issue? Its annoying as hell to get half videos all the damn time.
post #133 of 1050
When I click "Search this thread" looking for a specific post it comes up with related matches, but when I click "Read full post" or something or another it just brings me back to the beginning of the thread, not the post with the related material I am searching for. Am I just doing something wrong?
post #134 of 1050
How does the tag system work? I can't add tags, other than what is already in the queue and it won't let me add any to the queue? What gives. foo.gif
post #135 of 1050
How does one add a signature line.
I must be having a senior moment -- more common these days -- as I know I've done it before (perhaps at the old site).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.