or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 79

post #1171 of 1184
Quote:
Originally Posted by NorthCoast View Post
 

 

Thanks for that.  Yes, they are all checked.

 

I believe Fok fixed this for me one time and had to manually add or clear my email from the list on the SF end.


I'd really like to be able to get notifications again. 

 

Thanks

post #1172 of 1184
I'm still getting this thing....

post #1173 of 1184
Quote:
Originally Posted by Master-Classter View Post

I'm still getting this thing....


Interesting. I'm getting exactly the same thing but -only- in this thread.
post #1174 of 1184
Quote:
Originally Posted by razl View Post

Interesting. I'm getting exactly the same thing but -only- in this thread.

Same with me.
post #1175 of 1184

I'm having difficulty using the mobile theme on my iPhone 5S. just started a few hours ago. can't post or navigate to other pages in a thread, or click on any menu items. anyone else getting this?

post #1176 of 1184
Quote:
Originally Posted by peppercorn78 View Post
 

I'm having difficulty using the mobile theme on my iPhone 5S. just started a few hours ago. can't post or navigate to other pages in a thread, or click on any menu items. anyone else getting this?


Im having a similar problem . My I phone 6 won't recognize my password . All my other devices have no problem???

post #1177 of 1184
why does this forum load so slow even with fast internet on my end (50Mbps)?
post #1178 of 1184
I'm not receiving email notifications when a private message is received (I checked my spam folder). It looks like my account is setup correctly for these notifications. Also, I tried to change my email address from my gmail to my hotmail and received an error saying "We're sorry, but there's been an error in our system, and we can't complete your request."
post #1179 of 1184
what does the code tag do?

i want to embed tweets or vines and aren't sure how to embed the html code in a forum post
post #1180 of 1184
Quote:
Originally Posted by suited View Post

I'm not receiving email notifications when a private message is received (I checked my spam folder). It looks like my account is setup correctly for these notifications. Also, I tried to change my email address from my gmail to my hotmail and received an error saying "We're sorry, but there's been an error in our system, and we can't complete your request."

Same problem. Fok, kindly look into to this pls.
post #1181 of 1184
Quote:
Originally Posted by NorthCoast View Post
 


I'd really like to be able to get notifications again. 

 

Thanks

 

Can you check into this Fok?


Thanks!

post #1182 of 1184
I know la guy doesn't care about sfs functionality anymore but ffs themail mobile site is essentially fubar. Nothing works when you tap it. Only being able to go to threads
post #1183 of 1184
Hi there-I can't access B&S on Tapatalk...what gives??


Un saludo!
post #1184 of 1184
Is there a way to resize images from a url,in the reply box, on the mobile version before posting?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.