or Connect
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.
New Posts  All Forums:Forum Nav:

Experiencing technical difficulties or have questions about specific functions? Please ask here. - Page 68

post #1006 of 1118
Safari crashes seem to be better after the latest OSX update here..

Charlie
post #1007 of 1118

oddly I can still PM fine in Safari. just not post

post #1008 of 1118

Just wanted to say "Happy New Year" to everyone.

 

I'm new to this forum.

post #1009 of 1118
My cousin asked me to ask:

He made an account weeks back (at my suggestion). Cant post or read his private messages (which I presume is just a welcome message)

Can read all the forums though

Has sent emails asking for help. No reply
post #1010 of 1118
Quote:
Originally Posted by Equus Leather View Post

Safari crashes seem to be better after the latest OSX update here..

Charlie

Definitley no longer crash for me now with the current Safari, just to confirm

Charlie
post #1011 of 1118

Has Fok checked this thread lately?

 

I need an update!

post #1012 of 1118
On what?
post #1013 of 1118

Search functions :(

 

It's too inefficient to search for drew's various opinions on TOJ jackets with google.

post #1014 of 1118
Thread Starter 
Quote:
Originally Posted by Distorbiant View Post
 

Search functions :(

 

It's too inefficient to search for drew's various opinions on TOJ jackets with google.

Search works. as far as I can tell.  Use advanced search, and search by username, and "posts only".  Anyway, I will be out for medical stuff for a week.  After that, I'll look into it if there are any more problems.  Until then, no, this thread will probably not be checked.

 

Safari issues should be solved, at least for now.

post #1015 of 1118
Quote:
Originally Posted by Distorbiant View Post

Search functions frown.gif

It's too inefficient to search for drew's various opinions on TOJ jackets with google.

Oh yeah had issues with that the other day as well, it only went 20ish posts back in a thread where I know there are a lot more post by that poster.
post #1016 of 1118
Quote:
Originally Posted by LA Guy View Post
 

Search works. as far as I can tell.  Use advanced search, and search by username, and "posts only".  Anyway, I will be out for medical stuff for a week.  After that, I'll look into it if there are any more problems.  Until then, no, this thread will probably not be checked.

 

Safari issues should be solved, at least for now.

 

It doesn't work. The search is only going back a few weeks.

post #1017 of 1118
Thread Starter 
Quote:
Originally Posted by Distorbiant View Post

 

It doesn't work. The search is only going back a few weeks.

Hmmm...  Well, I've submitted a report.  It could be some indexing issue, which has cropped up before.

post #1018 of 1118
Thread Starter 
Quote:
Originally Posted by Parker View Post
 

oddly I can still PM fine in Safari. just not post

That's because the "Save Drafts" feature was trying to save the draft in posts every 3 seconds.  We've disabled that feature until the bugs are fixed.  Also, have you upgraded your Safari?  There was some issue with Safari itself, and they've apparently issued a patch for that.

post #1019 of 1118
So, I'm on Chrome (latest ver.), and I've been experiencing heavy lag/slowdown for the last few weeks. The sort of thing where you type a word and then it shows up a few seconds later. It makes writing and editing long or image-heavy posts pretty difficult. Things seem to start out fine, and then, the longer SF is open, the worse the problem gets. Anyone have any ideas?

Thanks!
post #1020 of 1118
..................................
Edited by Artking3 - 1/25/14 at 12:54pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
Styleforum › Forums › General › New Forum Support  › Experiencing technical difficulties or have questions about specific functions? Please ask here.