or Connect
Styleforum › Forums › General › New Forum Support  › Styleforum Officially Rated as "Very Slow"
New Posts  All Forums:Forum Nav:

Styleforum Officially Rated as "Very Slow"  

post #1 of 18
Thread Starter 
I just found this. frown.gif http://www.alexa.com/siteinfo/styleforum.net

I am glad it is not just me. Is there anyway to speed up my access of SF?
post #2 of 18
I assume that the new site will be much faster? It appears to be on my computer so far.
post #3 of 18
Thread Starter 
Quote:
Originally Posted by Tck13 View Post

I assume that the new site will be much faster? It appears to be on my computer so far.

I think the Alexa ratings are updated. I don't know though(I just found this site tonight).

It also says page views are down more than 30% frown.gif
post #4 of 18
The new site is extremely slow on my pc which explains why page view are down. Unless I have a PM to read, I'm trying to avoid it. My pc is normally fast, but for some reason just logging in on the new site takes ages. Hope they fiix it soon.
post #5 of 18
slow here also! nod[1].gif
post #6 of 18
We are working on this. A bandaid solution for the time being is that the site seems to work superfast on Chrome with no adblocking of any sort installed. J and I spend several hours testing the site on different machines and browsers, and found that Chrome had by far the fastest load time. This is obviously not a satisfactory long term solution, and we are working on that now.

Cheers,

Fok.
post #7 of 18
Thanks. I'm using Chrome now and it's working great! smile.gif
post #8 of 18
Very slow on Mac in Chrome if you run multiple tabs at once.
post #9 of 18
^ Yeah, for old SF, I used to open up every single updated thread in my control panel into new tabs(which was about 15 or more tabs) and it would load fairly quick. This helped tremendously when catching up to a lot of threads in a short amount of time w/o having to hit "subscriptions" to reach more threads. Now, I'd be lucky to even have about 4 tabs loaded without lagging. I'm on Firefox if it helps.

The site's speed has improved a little though compared to when it first went online.
post #10 of 18
Seems like it was better for a bit but really dying now. Will SF survive this Huddler disaster?
post #11 of 18
Quote:
Originally Posted by willy cheesesteak View Post

^ Yeah, for old SF, I used to open up every single updated thread in my control panel into new tabs(which was about 15 or more tabs) and it would load fairly quick. This helped tremendously when catching up to a lot of threads in a short amount of time w/o having to hit "subscriptions" to reach more threads. Now, I'd be lucky to even have about 4 tabs loaded without lagging. I'm on Firefox if it helps.

The site's speed has improved a little though compared to when it first went online.

Try Chrome.
post #12 of 18
This site is so slow I hardly come here anymore -- it really is painful to use. Please do what you can to fix the speed issue.
post #13 of 18
Without doing any real analysis, i think it's not so much the forum that's slow, but all the crap that now runs down the side. People with older browsers that are limited to the number of GET requests they'll do at a time are going to really suffer imo. The reason chrome/ie9 are much faster is because they do a lot more GETs simultaneously than older browers. IE9 also uses a gpu for rendering. The reality is that a lot of people are still stuck with older browsers at work especially. If the computer is slow as well, it's probably pretty painful.

Using either ie9 or chrome, threads load almost instantly once a link clicks through, and i can start scrolling down, but as I do so, i keep getting pulled back up as individual images load (and these are coming off google).
post #14 of 18
Quote:
Originally Posted by GQgeek View Post

Without doing any real analysis, i think it's not so much the forum that's slow, but all the crap that now runs down the side. People with older browsers that are limited to the number of GET requests they'll do at a time are going to really suffer imo. The reason chrome/ie9 are much faster is because they do a lot more GETs simultaneously than older browers. IE9 also uses a gpu for rendering. The reality is that a lot of people are still stuck with older browsers at work especially. If the computer is slow as well, it's probably pretty painful.

Using either ie9 or chrome, threads load almost instantly once a link clicks through, and i can start scrolling down, but as I do so, i keep getting pulled back up as individual images load (and these are coming off google).

Happens in Chrome. Unfortunately, the system is slow on IE6 and IE7. The speed is Chrome>Firefox>Safari>IE. We are working to decrease load times though. BTW, you may have noticed an increase in speed today. Significant changes were made on both front and backends to decrease load times.
post #15 of 18
Quote:
Originally Posted by Tck13 View Post

I assume that the new site will be much faster? It appears to be on my computer so far.
It is the same for me, the new website is mutch faster then the old one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › Styleforum Officially Rated as "Very Slow"