or Connect
Styleforum › Forums › General › New Forum Support  › ASuitableWardrobe link does not work
New Posts  All Forums:Forum Nav:

ASuitableWardrobe link does not work  

post #1 of 7
Thread Starter 
Just tried to go to A Suitable Wardrobe affiliate, it seems to redirect me to bogus sites (like this annoying AD sites that say you win an award click here to claim).

Not sure if it happens to anyone else, thought I'll report it.
post #2 of 7
Same here, the link to A suitable Wardrobe opens a lot of annoying spam. It never goes to Will's site.
I also notice that something is odd with Will's Avatar/Username. Most usernames in threads, I hover and I get a popup menu of options to view their profile, follow, PM, etc. I can scroll down through the options.
With Will's, I menu pops up, but it goes away as soon as I try to scroll through it.
post #3 of 7

Thanks, there was an issue with the URL, should be working now. I will see if I can replicate the problem with Will's profile flyout thing.

post #4 of 7
j, thank you for fixing the link in Will's sponsor button and banner.

I can no longer reproduce the problem with his profile flyout. I've tried it on a number of other users and see no problem with any of them. Wi;;'s was the only profile I noted that was affected. I only noticed around the time I posted, last night, if that is f any use. Saw the bug in Firefox 5, on a Mac.
post #5 of 7
Quote:
Originally Posted by Archivist View Post
j, thank you for fixing the link in Will's sponsor button and banner.

I can no longer reproduce the problem with his profile flyout. I've tried it on a number of other users and see no problem with any of them. Wi;;'s was the only profile I noted that was affected. I only noticed around the time I posted, last night, if that is f any use. Saw the bug in Firefox 5, on a Mac.

Thanks for trying again. I didn't see it either, so maybe it fixed itself or was caused by something else going on at that time. We sincerely appreciate the reports.

post #6 of 7
j, I've just reproduced this, but it is intermittent.

It seems to happen most often with the first post in a thread, or a thread with only a single post.

In this thread for example:
http://www.styleforum.net/forum/thread/68965/crane-s-country-store-affiliate-thread/0_100

1st post, Fok's flyout, I get it to pop, and then it goes away when I try to roll down, unless I move my cursor precisely under the little blue triangle. Other posters, I can scroll with focus over most of the flyout.
Very carefully moving the cursor down precisely under the blue triangle often gets me int the flyout.


I also now notice this is happening with your flyout in this thread, while I have this editor open.

Possibly something with avatars with custom functions? The ones I have seen this happen to have custom status, admin, affiliate vendor.

Hmm.
Custom member titles, between the member name, and the member status. I can now consistently reproduce the bug in that case. I think that is the key.
I'd pm you about this, but I can't get your flyout to stay up... smile.gif

Update: I have reproduced in Safari, so it's not browser dependent. Don't have a Windows or unix box at home to test, it's possible it Mac dependent, but I'd be surprised.

You are
j
j stands for jerk
admin

I reproduced with vox and others, all with a custom title
voxsartoria
Goon member
Senior member

edmorel
quality seller!!
dubiously honored

Will
affiliate vendor
dubiously honored

LA Guy
Idaho guy
admin
post #7 of 7

I think you are right. I am getting it sometimes with my own and others' with custom titles. I will send it to the team.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › ASuitableWardrobe link does not work