or Connect
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers
New Posts  All Forums:Forum Nav:

You got issues? I got answers - Page 5  

post #61 of 345
Quote:
Originally Posted by Holdfast View Post

I asked these questions in another thread, but didn't get an answer, so figured I'll try here:

 

1) I can't see how to set the date format of threads on the forum to read the usual Day-Month-Year format instead of the highly confusing (to me) US notation of Month-Day-Year. Surely there must be an option to personalise the format to one's local notation standard?

 

2) Multiquote issue: when using multiquote, one needs to click Quote in order for the multiquotes to appear in the Reply Box. However, if going through several pages in a long thread, the last post I might have included in my multiquote group may be quite some way back. It's a pain to scroll back to find that last post just in order to click Quote. Of course, I can just click Quote on the very last post of a thread, but then I have to delete that last post's content from the Reply Box. It just feels daft that it's set up like this. It would be much more convenient if when you clicked (for example) Post a Reply, all the Multiquote-selected posts' content then appeared in the Reply Box. This is how it worked under vB and strikes me as a cleaner "workflow" than the way it seems set up at the moment. Am I missing something obvious?!

 

Thanks for your help.

 

In addition to these above issues still pending an answer, I'd like to add another:

 

3) Is there any way to stop the browser's focus jumping about all over the place when a (photo-intensive) thread loads (browser = firefox, if that helps). I don't recall this happening as much before, possibly due to the way stuff is cached and/or loads?

post #62 of 345
Connect with facebook.

It will ask if you want to share your post with facebook, just click skip.

HOWEVER- YOUR FACEBOOK PROFILE PIC AUTOMATICALLY REPLACES YOUR AVATAR. I love you guys, but trying to limit the exposure of my children online after hearing some scary stories. I don't mind fb friends seeing em, as well, they're mostly friends and business acquaintances. So be careful, if you connect w/ facebook re: your profile pic/avatar.
post #63 of 345
Quote:
Originally Posted by NewYorkRanger View Post


HOWEVER- YOUR FACEBOOK PROFILE PIC AUTOMATICALLY REPLACES YOUR AVATAR.

Yeah, that's some pretty horrific integration.

Everyone pretty much treats this forum as their dirty little secret. Not sure why anyone except Kyle would want full social integration.
post #64 of 345
I made a post asking for advice on sub-$200 jeans using the "less than" symbol, and everything adter the < disapeared. The forum read it as code and nothing after the symbol appeared in the post. I had to edit and put a space between the < and 200.
post #65 of 345
Search results should be recent by default. Also, Advanced Search (by Username) isn't showing mensimageconsultant posts made after the site change. Search on another username finds his post from a day or two ago.confused.gif
post #66 of 345
Pinned threads no longer appear at the top it seems.

When you filter B&S for Footwear for example, you then openand look at an item when you go back your Footwear filter is gone and you now have the entire B&S. You choose footwear again and it does nothing.

Sloooooooooowwwwww.

We have IE8 and a wicket fast internet connection at work but holy cow the wait for page loads is maddening. Will try the tips but I don't think my IT dept will be thrilled with downloading plug in software.
post #67 of 345
Quote:
Originally Posted by drtchock View Post

trying to post something in the Classified forum but I cant add a picture?? on firefox and other browsers I cant click the 'Add photos' button at all and on explorer it just sends me back to the top of the page? I've tried it on a PC and a Mac and have had the same results both times. Any ideas??? thanks!

Wierd. What version are you using, and what are your security measures like?

Cheers,

Fok.
post #68 of 345
Also curious I have been given an Avatar since I had none previously.
post #69 of 345
Quote:
Originally Posted by Mark Anthony View Post

Also curious I have been given an Avatar since I had none previously.

Same here, but the assigned mensimageconsultant avatar communicates something valuable in an abstract-painting form. It's appreciated.
post #70 of 345
Quote:
Originally Posted by Mark Anthony View Post

Pinned threads no longer appear at the top it seems.

When you filter B&S for Footwear for example, you then openand look at an item when you go back your Footwear filter is gone and you now have the entire B&S. You choose footwear again and it does nothing.

Sloooooooooowwwwww.

We have IE8 and a wicket fast internet connection at work but holy cow the wait for page loads is maddening. Will try the tips but I don't think my IT dept will be thrilled with downloading plug in software.

That's a glitch in the system that few people have observed. I'm going to ask our developers to take a look, but there is a huge pile of "things to do", so I'm going to ask for your patience.
Quote:
Originally Posted by Mark Anthony View Post

Also curious I have been given an Avatar since I had none previously.

Yours is a spool of thread at one of the workstations at the Martin Greenfield factory. Be honored.
post #71 of 345
Quote:
Originally Posted by Rambo View Post

A few questions:

--Before, I could click on the check box to get me to the last place I left off in the thread. How can I do something similar now? Either I get to my last post, which I've long since read past, or I get to the newest post, and have to go back through the whole thread and find where I stopped.

- How on gods green earth can I resize the forum width? I keep having to scroll right on my tiny screen.

-All my subscriptions have been re-added. There are over 1000 of them. How can I kill them all at once?

Fok? J? New forum nerd? Bueller? Anybody?
post #72 of 345
ok the auto add subscription thing to every thread you reply is REALLY annoying. not only does it not remember your settings, I don't want to have to select not to be subscriped for every reply for every thread - is there a way to universally turn OFF the auto subscribe?
post #73 of 345
Where is the Member List?
post #74 of 345
The order of the forums as listed on the main page keeps changing. I've noticed it most frequently in the Lifestyle section. The positions of the "Social Life, Food & Drink, Travel" and "Fine Living, Home, Design & Auto" forums are swapping back and forth:

500
post #75 of 345
DT appears to still be hidden from non members still...but what about people who can just click connect with facebook?

Does anyone with a facebook account now get to read DT? that could be scary
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers