or Connect
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers
New Posts  All Forums:Forum Nav:

You got issues? I got answers - Page 23  

post #331 of 345
I really don't want to download chrome just for this forum. I tried using Mozilla Firefox and keep getting the following error message:
Quote:
A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://browser/content/browser.js:9341
post #332 of 345
CasualGreen wants to post his first few messages to the forums but they just don't show up in the threads.
Has he done anything wrong or is this a bug?
http://www.styleforum.net/user/casualgreen
post #333 of 345

Ok.Let's do another test post...

 

I might add that i accidentally posted -or tried to- my first message before clicking the activation link.

post #334 of 345
Haven't been keeping up with this thread, but how do I set it so that it doesn't auto-subscribe me to every thread I post in. I see the box below the reply box that let's me choose my subscription settings but I don't want to have to do it every time I post in a thread.
post #335 of 345
I see some sellers have links to their sale threads in their "signature" after their posts. how is this done in the new system?
post #336 of 345
a few things...

1. (FF) - when I hit reply, my typing cursor doesn't automatically come into this reply box, so I have to hit reply, then click on the box, then start typing...

2. BIG prob for me here. With the new built in picture loader, it looks like when I hit right click save picture as, instead of being a picture file, it's some random firefox file... so I've saved a bunch of pics this week and went to look at them now and they don't work ffffuuuu.gif
post #337 of 345
Regarding uploading pics:

When posting in a thread, can I upload multiple pics with one fell swoop? Right now, I can only post a single pic at a time whereas with BS you can upload multiple pics instantly
post #338 of 345
Somewhat late to this party but:

This new site is horrible for me on Firefox 3.6.18. The scripts (Java?) don't seem to work all the time and I get a pop up message something about chrome search or some such (haven't copy and pasted it yet). What's worse is that the site ALWAYS freezes up for a good second as soon as I open this site or for things to load when I click on a link such as to check another forum or go back.

Don't know how much of this is on my side (cookies, low memory, need to update some components with java or Firefox). But it is annoying.

foo.gif
post #339 of 345
I tried to list an item for sale.....I clicked on the red link to sell................

sent me to read the rules......

went back and could no longer get the red link to list an item.....


do I have to wait x more days to list an item


thanks

Sal
post #340 of 345
Quote:
Originally Posted by salavanti View Post

I tried to list an item for sale.....I clicked on the red link to sell................

sent me to read the rules......

went back and could no longer get the red link to list an item.....


do I have to wait x more days to list an item


thanks

Sal

iirc, you have to wait 45 days to sell an item or sign up for the sellers package. i believe this rule is intended to keep the spammers/trolls out of BS
post #341 of 345
Quote:
Originally Posted by LA Guy View Post


Sorry, I meant to get to this. It relies on Flash, so I think that you need to update your version.

Fok - this worked. Thanks so much.
post #342 of 345
I see people are trying to fix the issue that when you click on the next-page button on dynamic listings the browser focus stays at the bottom.
Just tried it in BS, and it works ... on even pages, ie, page 2,4, etc, the focus goes back up, yay!
However, it still doesn't work on odd pages.

Odd indeed.
post #343 of 345
Hi Hiland,

Would it be possible to add the old "shortcut personal button" - where you clicked and there was a small menu of your subscriptions, edit your signature, your own started threads, your own posts etc. would be very helpful. In case it is already there please show me how.

Thank you
post #344 of 345
Quote:
Originally Posted by Knisse View Post

Hi Hiland,

Would it be possible to add the old "shortcut personal button" - where you clicked and there was a small menu of your subscriptions, edit your signature, your own started threads, your own posts etc. would be very helpful. In case it is already there please show me how.

Thank you

All of that information can be found when you click on "My Profile" from the main navigation bar, I think.
post #345 of 345
I apologize if this issue has been mentioned already.

Whenever I go to my PMs page on the new sf, sf perpetually refreshes my web browser automatically. This makes it difficult to read PMs, and impossible to reply to PMs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers