or Connect
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers
New Posts  All Forums:Forum Nav:

You got issues? I got answers - Page 3  

post #31 of 345

LA Guy & hiland, thanks for replying.

post #32 of 345

I asked these questions in another thread, but didn't get an answer, so figured I'll try here:

 

1) I can't see how to set the date format of threads on the forum to read the usual Day-Month-Year format instead of the highly confusing (to me) US notation of Month-Day-Year. Surely there must be an option to personalise the format to one's local notation standard?

 

2) Multiquote issue: when using multiquote, one needs to click Quote in order for the multiquotes to appear in the Reply Box. However, if going through several pages in a long thread, the last post I might have included in my multiquote group may be quite some way back. It's a pain to scroll back to find that last post just in order to click Quote. Of course, I can just click Quote on the very last post of a thread, but then I have to delete that last post's content from the Reply Box. It just feels daft that it's set up like this. It would be much more convenient if when you clicked (for example) Post a Reply, all the Multiquote-selected posts' content then appeared in the Reply Box. This is how it worked under vB and strikes me as a cleaner "workflow" than the way it seems set up at the moment. Am I missing something obvious?!

 

Thanks for your help.

post #33 of 345
I also asked this without answer somewhere else, so here goes again :

In the old forum, you used to be able to search a term and the list populated with every post that the term appeared in, not just the thread. I have tried in advanced search and search, both by relevancy and recency and I cannot get the individual posts to appear, just the threads. There has to be a way to list the posts individually, as searching for "Lobb" in a 3,000 reply shoe damage thread would only give one result.

I use this way to find things on the forum every single day, please tell me that it is possible.
post #34 of 345
Quote:
Originally Posted by SpooPoker View Post
In the old forum, you used to be able to search a term and the list populated with every post that the term appeared in, not just the thread. I have tried in advanced search and search, both by relevancy and recency and I cannot get the individual posts to appear, just the threads. There has to be a way to list the posts individually, as searching for "Lobb" in a 3,000 reply shoe damage thread would only give one result.


Did you try the "post only" search?

 

http://www.styleforum.net/search.php?advanced=1&search=Lobb&titleonly=0&byuser=&output=posts&replycompare=gt&numupdates=0&sdate=0&newer=1&sort=relevance&order=descending&Search=SEARCH

 

You can switch from thread search (default) to post search in Advanced Search page. (under Narrow Results) Is this what you are looking for?

post #35 of 345
Quote:
Originally Posted by masayo View Post


Did you try the "post only" search?

 

http://www.styleforum.net/search.php?advanced=1&search=Lobb&titleonly=0&byuser=&output=posts&replycompare=gt&numupdates=0&sdate=0&newer=1&sort=relevance&order=descending&Search=SEARCH

 

You can switch from thread search (default) to post search in Advanced Search page. (under Narrow Results) Is this what you are looking for?


I did - and Im not sure of the logic how that list gets populated. Its not in chronological order (I looked at the first and last page) or alphabetical. I want it to be by most recent first. Any tips?
post #36 of 345
Quote:
Originally Posted by SpooPoker View Post

I did - and Im not sure of the logic how that list gets populated. Its not in chronological order (I looked at the first and last page) or alphabetical. I want it to be by most recent first. Any tips?

 

I think the default sort order ("Relevance") is based on how many times the specific keyword appear in a post.

In Advanced Search page, there's an option to change the sort order of the results. (the last dropdown in the page: "Sort Results by") The default sort order is set to Relevance so you can change this to "Update/Posting Date" or "Creation/Thread start date" to see the results in chronological order.

 

Hope this helps!

post #37 of 345
Quote:
Originally Posted by masayo View Post

 

I think the default sort order ("Relevance") is based on how many times the specific keyword appear in a post.

In Advanced Search page, there's an option to change the sort order of the results. (the last dropdown in the page: "Sort Results by") The default sort order is set to Relevance so you can change this to "Update/Posting Date" or "Creation/Thread start date" to see the results in chronological order.

 

Hope this helps!


Yeah! Thats it - thanks! I assume that anything post-Rapture wont appear yet? All the posts that are relevent stop yesterday, when I know there are new ones today.

I really appreciate it!
post #38 of 345
How do I mark a sub-forum as read without marking all of the forums as read?
post #39 of 345
I am not sure if this is only me or others are having this problem as well. In Chrome the avatars no longer show up and the quote/multi/reply buttons do not work anymore. This just started this afternoon, before that everything was working fine.
post #40 of 345
Not sure whether I should be posting in this or the SF moving to new system thread, but here goes.

In the B&S threads, I can drill down on specific segments via the drop down menu. My problem is as follows:

1. Assume I narrow the sale items by 'Footwear'. Voila, I get a page that displays all footwear on B&S MC

2. I click on a particular item, let's say an Alden boot. Everything is fine, I now enter the thread that has the Alden boot for sale.

3. But, and here's the problem: When I click the back button on my browser, it is not taking me to the page that displays all footwear (which is what I want), but to the general FS page with shoes, clothes, bags etc.

So now, I have to use the drop down menu and click on 'footwear' again to get only footwear items on the page. And again.
post #41 of 345
While I suspect this one may be a non-starter, the filtering options on the BST boards do not work in Opera. Looks to be something wrong with loading the YUI selector-css3.

Next, two CSS3 properties are used inconsistently with regard to vendor prefixes: border-radius and box-shadow.

Both gecko and webkit still need their respective -moz- and -webkit- prefixes. However, both these properties have been finalized in the CSS3 spec so should also be entered without prefixes for other browsers, such as Opera. It looks like most of time this has been done but there's a handful of styles missing either the -webkit- or the no-prefix version of the same property.

It's a minor thing, but mistakes like this...

awMQO.png

... result in slightly different styles across the big 3 rendering engines currently supporting many CSS3 features.

ZBeNU.png

aYDxf.png

ZNl7l.png
post #42 of 345

why cant we spell out our smilies anymore in code like this should come out as a grey laughing head but it isnt??

 

:lol:

post #43 of 345
The RSS feed of the site is now filled with all sorts of technical issues:

1) Pictures do not yet display
2) Instead of just notifying readers for new thread new posts are also included making the list of items too long
3) We are notified of small items such as avatar changes

I always browsed the site via Google reader so this is pretty annoying.
post #44 of 345
What does the "Connect with Facebook" feature do? I'm afraid to click on it. Don't really want my SF posting to appear on my FB for all the world to see.
post #45 of 345
I have a question about the control panel for the "Dubiously Honored" functions. Should I ask that here?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers