or Connect
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers
New Posts  All Forums:Forum Nav:

You got issues? I got answers - Page 16  

post #226 of 345
Quote:
Originally Posted by NOBD View Post

Sorry about the long quote, but I wanted to edit out the quote below to react only to that part. However, that part wasn't included in the quote I got when clicking the Quote button. Might have to do with the length of the quote, but I thought I'd point it out.

What I wanted to do was answer to this (I put it here manually by cut and paste):

My Posts was, don´t know about the threads.

Yeah, the quotes on the editor get messed up pretty often. As I said before, I'm pretty sure that editor is being repaired/replaced.

I rarely used 'My Posts' itself, only 'threads I posted in', however, you can do a similar thing to 'my posts' by going to your profile and clicking 'all posts'. Maybe that can be added to the "my posts' flyout menu.
post #227 of 345

441d4840.gif

 

Insert image button works.

post #228 of 345
Quote:
Originally Posted by j View Post



Quote:
Originally Posted by NOBD View Post

Sorry about the long quote, but I wanted to edit out the quote below to react only to that part. However, that part wasn't included in the quote I got when clicking the Quote button. Might have to do with the length of the quote, but I thought I'd point it out.

What I wanted to do was answer to this (I put it here manually by cut and paste):

My Posts was, don´t know about the threads.



Yeah, the quotes on the editor get messed up pretty often. As I said before, I'm pretty sure that editor is being repaired/replaced.

I rarely used 'My Posts' itself, only 'threads I posted in', however, you can do a similar thing to 'my posts' by going to your profile and clicking 'all posts'. Maybe that can be added to the "my posts' flyout menu.

 

Talking of quotes, is there a way (using the Rich Text Editor, as I don't think you can switch back and forth between it and the BBCode editor "on the fly" for a single post) to easily break up a quote to two smaller quotes?

 

Suppose I wanted to reply to both your first paragraph, and your second paragraph, separately? How do I do that now? Before, I'd just add one extra [/quote] tag at the end of one para, and throw in a new [quote] tag at the start of the second. Can't do that now, using the Rich Text Editor.

 

If only no HTML appeared in the BBCode editor, I'd happily use that instead for everything, mind you.

 

post #229 of 345

Thanks, j. 

post #230 of 345
Quote:
Originally Posted by j View Post


Yeah, the quotes on the editor get messed up pretty often. As I said before, I'm pretty sure that editor is being repaired/replaced.

I rarely used 'My Posts' itself, only 'threads I posted in', however, you can do a similar thing to 'my posts' by going to your profile and clicking 'all posts'. Maybe that can be added to the "my posts' flyout menu.
Ah, I hadn't checked my posts that way anymore since My Posts was added to the top menu. Thanks.

Good to hear the editor is being worked on. It behaves a bit strangely sometimes.
post #231 of 345

Just a '+1' to Holdfast's post above. The transparency of the old editor was great an made it easy to work with. The 'all or nothing' of the two current options is sadly not too user friendly.

 

As for editing/deleting the photos you upload to SF, it seems that you have to tick the 'Save a copy to my default folder' box to do so. (I've just oploaded a few pics without doing this and they don't show up when checking my profile.)

post #232 of 345
Quote:
Originally Posted by j View Post

Yes, I broke that. They are looking into it. T[...]


So I just wanted to reply to your message above, and after hitting 'quote', this is the first line that comes up, i.e., it ignores the first part of your post.

Anyhow, I prefer to use subscriptions instead of my-posts, etc., as well, but the way the subscription view is designed is not optimal.
First, the number of threads it displays per default is very low compared to the non-dynamic thread-view you get when you just go browse the forums.
Second, it displays read and unread threads alike, unlike vb which would only show unread ones, though it gave you an option to display all subscribed threads.
Both issues are annoying, but their combination is even worse because I have a lot of the little space I have being taken up by irrelevant (i.e., already read) threads.

If they fixed these two issues, that would make the site so much more usable.
There is a non-activity-like view for new posts, so why not have one for subscriptions as well? Then add an option for hiding already-read threads, and you're done. Doesn't seem like all that much extra work for a huge increase in reading efficiency.
post #233 of 345
I'm new to the forum....how do I list a suit for sale

thanks

Sal
post #234 of 345
Gotta be the dumb question of the day - how do I forward a PM?
post #235 of 345
Are we stil allowed to do price drops?
seems ridiculous to disallow it now
post #236 of 345
I keep receiving the error: "You have sent your daily allotment of 2 messages." Do I need a certain post count to remove that restriction?
post #237 of 345
I'm sure has been posted earlier, but I wanted to reaffirm.
When we're doing a "search within thread" function, the results used to be listed in reverse-chronological? Order?
Now, I can't quite figure out how the search function is sorting the results.
post #238 of 345

I'm having the same problem with the "daily allotment of 2 messages," even though I haven't sent any messages today. It's making it impossible to figure out the details of a sale.

post #239 of 345
Im on a MBP/Safari and everytime I go to insert an image, when I go to paste the URL into the field, I cant hit "paste". I need to CTRL-V it to paste the text. It works fine on IE. Anyone else have this problem?
post #240 of 345
Quote:
Originally Posted by SpooPoker View Post

Im on a MBP/Safari and everytime I go to insert an image, when I go to paste the URL into the field, I cant hit "paste". I need to CTRL-V it to paste the text. It works fine on IE. Anyone else have this problem?


Yes with Firefox.

 

Also it would be nice for Hiland to return with some answers...Or is he banned already?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Forum Support
This thread is locked  
Styleforum › Forums › General › New Forum Support  › You got issues? I got answers