or Connect
Styleforum › Forums › General › General Chat › Tapatalk (Discuss any problems with app here)
New Posts  All Forums:Forum Nav:

Tapatalk (Discuss any problems with app here) - Page 7

post #91 of 184
Yeah it should have a PM function. Xda developer android forum has pm function
post #92 of 184
Thread Starter 
so I tried it out today and I have my participated threads, I havent checked the other features.

Have you guys tried uninstalling and reinstalling the app?
post #93 of 184
It sucks that you can't search with Tapatalk. Just sayin.
post #94 of 184
Tapatalk not working at all for on Styleforum - won't connect at all to the forum, having been fine until a month or two ago. Is this a wider problem, and is a fix in the offing if so?
post #95 of 184
still doesn't much work for me. same issues as before, only this time for once i tried posting and it would not go thru. said i wasn't connected or somesuch.
post #96 of 184
Quote:
Originally Posted by FELT View Post

Tapatalk not working at all for on Styleforum - won't connect at all to the forum, having been fine until a month or two ago. Is this a wider problem, and is a fix in the offing if so?

Not working. "Could not connect to the forum" or some such issue.
post #97 of 184
still not working for me.

now it just says 0 topics, as opposed to getting an error message saying under to connect to server, please contact administrator
post #98 of 184
Thread Starter 
So I'm using tapatalk right now and it works just fine, at least for my participated threads.


Posted via Tapatalk
post #99 of 184
Quote:
Originally Posted by CalTex View Post

So I'm using tapatalk right now and it works just fine, at least for my participated threads.


Posted via Tapatalk

The new media truly excite you, don't they?
post #100 of 184
Quote:
Originally Posted by kungapa View Post

Not working. "Could not connect to the forum" or some such issue.

+1
post #101 of 184
Thread Starter 
Quote:
Originally Posted by CDFS View Post

The new media truly excite you, don't they?

lol no, I just did not bother with removing the signature.
Quote:
Originally Posted by viator View Post

+1

Great, now the app doesn't work for me.
Edited by CalTex - 10/24/11 at 6:21am
post #102 of 184
Quote:
Originally Posted by kungapa View Post

Not working. "Could not connect to the forum" or some such issue.

me also frown.gif
post #103 of 184
try uninstalling and installing. annoying, but worked for me
post #104 of 184
Quote:
Originally Posted by indesertum View Post

try uninstalling and installing. annoying, but worked for me

Worked for me as well, thanks for the tip.
post #105 of 184
Quote:
Originally Posted by indesertum View Post

try uninstalling and installing. annoying, but worked for me

worked! thanks man.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Tapatalk (Discuss any problems with app here)