or Connect
Styleforum › Forums › General › General Chat › Wireless network issue, pls help
New Posts  All Forums:Forum Nav:

Wireless network issue, pls help

post #1 of 9
Thread Starter 
Dear Folks:

Perhaps there is a simple answer to my stupid problem.

This afternoon I cleaned my keyboard and touchpad, rubbing this way and that. When I finished, I found my computer was not picking up any wireless networks, even my own. I have to plug in the cable to get the connection.

I suspect that when I cleaned the keyboard without turning the computer off, I changed a setting on my Sony VAIO.

Any help appreciated.

yours

mack11211
post #2 of 9
Did you turn off the wireless feature by accident? Try to turn it on manually, then check the Network settings in the Control Panel.
post #3 of 9
Many laptops have either a dedicated button or a Function (or similar) button that you use like a Shift/Alt/Ctrl key along with some of the other keys to change various hardware functions. I'm not familiar with the Vaio, but it's likely you bumped something and just turned it off. As they say, you might consult the manual for the machine. Also, there are a couple of really good notebook forums out there you might try searching.
post #4 of 9
Thread Starter 
The Control Panel says the wireless is not connected, but the 'repair' function does not succeed in reconnecting it either.
post #5 of 9
Can you even see your wireless network? If you could, then you might have to release and renew your IPs. Easiest way is to reboot both your router and your laptop. Else, go to your command prompt (click run, then type "cmd"), then type: "ipconfig /release" then "ipconfig /renew" in the command prompt.
post #6 of 9
Go into Control panel, System, Hardware, Device Manager. There should be a chart of devices. See if any of them has a red X through it. If it is the network adapter, it's not turned on or is having hardware probs. If everything looks good there, it's turned on and physically working (most likely) but there is a software/driver issue.

BTW, before we go further, reboot the computer if you haven't already.
post #7 of 9
My wife's VAIO has an on/off wireless switch on the left side, near the front. The same thing happens to us on occasion. Not sure if yours does the same.

That's all I've got.
post #8 of 9
+1 on checking for a wireless switch, either on the sides or the front, if there is a switch present then there will most likely be an LED that will let you know when the function is on or off. Once you verified the wireless card is on if you still are not connecting reboot the router. It may not be broadcasting the SSID. If you set up your router not broadcast the SSID you may have to manually put your home network settings in your computer.
post #9 of 9
Thread Starter 
Quote:
My wife's VAIO has an on/off wireless switch on the left side, near the front. The same thing happens to us on occasion. Not sure if yours does the same. That's all I've got.
YESSSSS! That's the ticket. Thanks to all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Wireless network issue, pls help