or Connect
Styleforum › Forums › General › General Chat › min.us - instant drag image hosting
New Posts  All Forums:Forum Nav:

min.us - instant drag image hosting - Page 2

post #16 of 101
If I drag more than one image into the browser, creating an album, how do I rename the album once created?
post #17 of 101
How do I make multiple albums
post #18 of 101
i like the service
post #19 of 101
site is awesome. tx for the heads up.
post #20 of 101
Thread Starter 
Hey everyone,

Just wanted to drop by and give a quick update.

Over the last few weeks we've added many features on http://Min.us based on your feedback, see our http://blog.min.us for the full changelog.

Few new features based on your request include:

- BBCode, HTML Code for sharing images easier added after you upload
- Ability to drag-n-drop images as well as browse by folder to upload on minus.
- Added Social Icons for easier sharing on Facebook, Twitter, Reddit, Digg etc..
- My Gallery page is now updated w/ ability to drag pictures onto it, and you can clear individual galleries.

If anyone has other suggestions or feedback, please leave them here or add to http://feedback.min.us

Cheers!
John
post #21 of 101
Thread Starter 
Quote:
Originally Posted by oldseed View Post
site is awesome. tx for the heads up.

No problem!


Quote:
Originally Posted by paco_deluca View Post
i like the service

Thanks !


Quote:
Originally Posted by aj_del View Post
How do I make multiple albums

Just go to homepage of min.us or click on "NEW" bottom right.


Quote:
Originally Posted by P. Bateman View Post
If I drag more than one image into the browser, creating an album, how do I rename the album once created?

You can click on the pencil icon top right to rename the gallery.

Quote:
Originally Posted by Stazy View Post
This is pretty cool.

Thanks!
post #22 of 101
I uploaded a gallery, 10.8 megs, and 30 minutes later I can view all the images but the little spinning arrows are still going full-tilt on about ten of them. If I load the gallery in a new window, not all the images show up.
post #23 of 101
Thread Starter 
Quote:
Originally Posted by unjung View Post
I uploaded a gallery, 10.8 megs, and 30 minutes later I can view all the images but the little spinning arrows are still going full-tilt on about ten of them. If I load the gallery in a new window, not all the images show up.

Hi,

Can you let me know the browser you're using, operating system and also your average upload speed in kb per sec?

If the icons are still spinning that means the gallery isn't finished uploading yet.

Cheers
post #24 of 101
How meta is this, I went to upload a jpg, and i got an error that jpg isn't supported. So I snipped that error message, saved it as a jpg and then uploaded it to the site.




Win7, Firefox 3.6.13
post #25 of 101
Quote:
Originally Posted by minusinc View Post
Hi, Can you let me know the browser you're using, operating system and also your average upload speed in kb per sec? If the icons are still spinning that means the gallery isn't finished uploading yet. Cheers
Chrome, XP SP2, 50kbps. I came back to the gallery just now and only 50 images are there, of 67 I uploaded, so I deleted the whole thing to start over. I tried to upload 40 this time and now only 18 show in the gallery menu, even though the gallery overview page says there are 38 images in the gallery. So I uploaded 40, the gallery says it contains 38, and only 18 show on the listing.
post #26 of 101
Quote:
Originally Posted by unjung View Post
Chrome, XP SP2, 50kbps.

I came back to the gallery just now and only 50 images are there, of 67 I uploaded, so I deleted the whole thing to start over. I tried to upload 40 this time and now only 18 show in the gallery menu, even though the gallery overview page says there are 38 images in the gallery. So I uploaded 40, the gallery says it contains 38, and only 18 show on the listing.

Still "loading" this morning.
post #27 of 101
I just want to commend the OP on the way he has used this thread and its feedback. Glad I didn't spaminate him on the first post, and wish him well with the business.
post #28 of 101
Thread Starter 
Quote:
Originally Posted by Matt View Post
I just want to commend the OP on the way he has used this thread and its feedback. Glad I didn't spaminate him on the first post, and wish him well with the business.

Thank you very much. Really appreciate it, and we will do our best
post #29 of 101
Thread Starter 
Quote:
Originally Posted by Tokyo Slim View Post
How meta is this, I went to upload a jpg, and i got an error that jpg isn't supported. So I snipped that error message, saved it as a jpg and then uploaded it to the site.




Win7, Firefox 3.6.13

That is bizarre. What type of jpg image? Can you email me john@min.us the file so I can debug it?

Cheers
post #30 of 101
Thread Starter 
Hi, That is very bizarre. Can you reply here or email me john@min.us the gallery URLs so we can investigate? I really want to troubleshoot this more.
Quote:
Originally Posted by unjung View Post
Chrome, XP SP2, 50kbps. I came back to the gallery just now and only 50 images are there, of 67 I uploaded, so I deleted the whole thing to start over. I tried to upload 40 this time and now only 18 show in the gallery menu, even though the gallery overview page says there are 38 images in the gallery. So I uploaded 40, the gallery says it contains 38, and only 18 show on the listing.
Quote:
Originally Posted by unjung View Post
Still "loading" this morning.
It's very possible due to your internet connection "timing out" or something happened during the upload. Maybe try smaller images but 50 still? Like 50-100 kb per image, 50 images.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › min.us - instant drag image hosting