or Connect
Styleforum › Forums › General › General Chat › Site Topics - Part II
New Posts  All Forums:Forum Nav:

Site Topics - Part II - Page 622

post #9316 of 14855
I like the Arial font. Very dignified.
post #9317 of 14855
Quote:
Originally Posted by HORNS View Post

The Gay Marriage thread in CE has to be one of the worst in history.

Or one of the best.
post #9318 of 14855
Quote:
Originally Posted by Piobaire View Post

Quote:
Originally Posted by HORNS View Post

The Gay Marriage thread in CE has to be one of the worst in history.

Or one of the best.

Of course . . .
post #9319 of 14855
Quote:
Originally Posted by LA Guy View Post

Everything is the same except that we took away the underlines and moved out of 1995. We also added some features (like the latest photos) that we think might be interesting for users, and brought back the old feed in addition to the forum being on the front page.

smile.gif

Thank you. Much better.
post #9320 of 14855
Am I the only one who can't multi quote? If I try to quote multiple posts, all I get in the reply box is quote tags with nothing in them. Also, it seems to give me one more set of tags than I quoted. That is, if I quote two posts, I get three sets of tags, and it seems to happen no matter how many I quote. It wasn't a problem yesterday, which makes me wonder if it's somehow a result of the recent changes.
post #9321 of 14855
Quote:
Originally Posted by LA Guy View Post

Emu > Ostrich.

Will the ostrich appear in the recent photos section?
post #9322 of 14855
Quote:
Originally Posted by MrG View Post

Am I the only one who can't multi quote? If I try to quote multiple posts, all I get in the reply box is quote tags with nothing in them. Also, it seems to give me one more set of tags than I quoted. That is, if I quote two posts, I get three sets of tags, and it seems to happen no matter how many I quote. It wasn't a problem yesterday, which makes me wonder if it's somehow a result of the recent changes.

yes, i came here to post that as well. this happened before. here is the deal.

when you multi quote, you cant hit "post a reply" at the end. it wont bring up your previously selected multi quotes. you have to go back to your last selected multi quote post and hit quote. then it brings them all up. which is a pain, especially if the last one was on a previous page.

i hope this gets fixed soon.

LA Guy, are you all aware of this?

much love.
post #9323 of 14855
Quote:
Originally Posted by MrG View Post

Am I the only one who can't multi quote? If I try to quote multiple posts, all I get in the reply box is quote tags with nothing in them. Also, it seems to give me one more set of tags than I quoted. That is, if I quote two posts, I get three sets of tags, and it seems to happen no matter how many I quote. It wasn't a problem yesterday, which makes me wonder if it's somehow a result of the recent changes.


Nope. A lot of the formatting doesn't work any more either.

I did the bold, underlin, italics, center and color for one post and it only centered nothing else. Apparently only a few formatting things cna work at a time. The spoiler-in-spoiler doesn't work either... etc.
post #9324 of 14855
Quote:
Originally Posted by edinatlanta View Post

Nope. A lot of the formatting doesn't work any more either.
I did the bold, underlin, italics, center and color for one post and it only centered nothing else. Apparently only a few formatting things cna work at a time. The spoiler-in-spoiler doesn't work either... etc.
really? besides the double spoiler, all that seems to work fine for me. you have to use the center format last, it has always been that way afair
post #9325 of 14855
Quote:
Originally Posted by in stitches View Post


yes, i came here to post that as well. this happened before. here is the deal.

when you multi quote, you cant hit "post a reply" at the end. it wont bring up your previously selected multi quotes. you have to go back to your last selected multi quote post and hit quote. then it brings them all up. which is a pain, especially if the last one was on a previous page.

i hope this gets fixed soon.

LA Guy, are you all aware of this?

much love.

Quote:
Originally Posted by edinatlanta View Post

Nope. A lot of the formatting doesn't work any more either.

I did the bold, underlin, italics, center and color for one post and it only centered nothing else. Apparently only a few formatting things cna work at a time. The spoiler-in-spoiler doesn't work either... etc.

clearly you guys are using
useless browsers
post #9326 of 14855
Quote:
Originally Posted by the shah View Post

clearly you guys are using
useless browsers

i use google chrome, what do you use? your multi quote works fine with the post a reply button at the end?
post #9327 of 14855
maybe it was the center bit

TEST
post #9328 of 14855
Quote:
Originally Posted by in stitches View Post


i use google chrome, what do you use? your multi quote works fine with the post a reply button at the end?

yeah using chrome too. i haven't had a problem with it, firefox, safari, on windows, mac, and crackberry. this forum sucks using the iOS though

i donno, i hit "multi-quote" on bunch of posts then i hit "quote" on the last one, i write a bunch of brilliant flowery text and hit "submit" and by the powers that be my works are eternalized before us !
test1 (Click to show)
test2 (Click to show)
jew-jitsu stitches was here !
post #9329 of 14855
Nope. I put center last and the color doesn't show up, nor does the I,U,B.

TEST


TEST
post #9330 of 14855
Quote:
Originally Posted by the shah View Post

yeah using chrome too. i haven't had a problem with it, firefox, safari, on windows, mac, and crackberry. this forum sucks using the iOS though
i donno, i hit "multi-quote" on bunch of posts then i hit "quote" on the last one, i write a bunch of brilliant flowery text and hit "submit" and by the powers that be my works are eternalized before us ! test1 (Click to show)
test2 (Click to show)
jew-jitsu stitches was here !

Look at your second spoiler, the text is cut off. I am using Chrome.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Site Topics - Part II