or Connect
Styleforum › Forums › General › General Chat › Site Topics - Part II
New Posts  All Forums:Forum Nav:

Site Topics - Part II - Page 526

post #7876 of 15572
Quote:
Originally Posted by Thomas View Post


I don't speak for any of the mods or admins, but here goes.

re: 'can be bent over' - you got what you had coming to you, same as everyone else who requests a title and even some who don't. No matter how much you rub the bottle, Barbara Eden will not spring forth. In fact, you might very well get Rosie O'Donnell instead, and good luck dealing with that.

I would be glad to report your post as spam if you think the added attention would help your cause.

My request was made in a jocular fashion. Don't you think if I were serious I would have sent j a PM? Some of you really tell on yourselves in here. Lighten up, Sheesh.
post #7877 of 15572
When I click "more" on the SF stats on the front page, a popup asks me if I want to remove this person from my block list. What person? Huh? And then I click OK and it doesn't even bring me to the STATS page.
post #7878 of 15572
^^
me too. I don't think the stats works. when I finally got it to show more, it showed that there are members with 18 posts in the top list (I wasn't on it), but I know today I have more than 18 posts because I'm a loser and had absolutely nothing to do all day.
post #7879 of 15572
is there anyway to add a poll AFTER posting the thread, or must it be done whilst starting it?

Obrigado.
post #7880 of 15572
I propose that member "Stu" be given the custom title "Killed Bambi"
post #7881 of 15572
Thread Starter 

Quote:
Originally Posted by origenesprit View Post

When I click "more" on the SF stats on the front page, a popup asks me if I want to remove this person from my block list. What person? Huh? And then I click OK and it doesn't even bring me to the STATS page.


I can't reproduce this. Can you clear your browser cache and cookies and see if it happens again? Also, what OS/browser?

 

Quote:
Originally Posted by oneeightyseven View Post

^^
me too. I don't think the stats works. when I finally got it to show more, it showed that there are members with 18 posts in the top list (I wasn't on it), but I know today I have more than 18 posts because I'm a loser and had absolutely nothing to do all day.

The stats only run every 24 hours IIRC. You should be shown in the biggest losers list tomorrow.
 

Quote:
Originally Posted by edinatlanta View Post

is there anyway to add a poll AFTER posting the thread, or must it be done whilst starting it?

Obrigado.

I don't see a way for me to do that, so I doubt you can do that either. Must do whilst starting.
 

 

post #7882 of 15572

J, I get the same popup about the wanting to block member or whatever, but after I click okay it redirects me fine

 

Actually, I just tried it and now I'm getting a "Follow this member" popup. After clicking cancel, the link becomes dead for a click and then redirects on the third attempt. Seems like it's running a faulty check of some kind, I tried it a few more times to replicate and got through fine on first click on the second attempt, then got a block message that I couldn't redirect past (block message -> loading bar for a half second -> nothing happens -> rinse, repeat)

post #7883 of 15572
Quote:
Originally Posted by j View Post


I can't reproduce this. Can you clear your browser cache and cookies and see if it happens again? Also, what OS/browser?

 


It was on XP/Firefox. It didn't happen today. But I did find that I had somehow blocked Pio. Weird!
post #7884 of 15572
Quote:
Originally Posted by origenesprit View Post


It was on XP/Firefox. It didn't happen today. But I did find that I had somehow blocked Pio. Weird!

Ditto, and Pio isn't even the first person I'd block smile.gif Wait, I'm supposed to figure out why this stuff happens, right?
post #7885 of 15572
I am not going to make a joke here.
post #7886 of 15572
Quote:
Originally Posted by Rambo View Post

I am not going to make a joke here.

you just did bro
post #7887 of 15572
Quote:
Originally Posted by NORE View Post


My request was made in a jocular fashion. Don't you think if I were serious I would have sent j a PM? Some of you really tell on yourselves in here. Lighten up, Sheesh.

Post reported.

(oh, you're not laughing. Sorry. I thought it was funny. ha ha)
post #7888 of 15572
so i discovered quite by accident that in the new pm system if you sent a pm to more than one member, instead of it sending two pm's like a cc in an email (this is what it did in the old system) it sends one message and all participants can read what each person replies in that pm convo. this is not bad per say, but potentially dangerous if people arent aware that someone can read what they are writing.

this probably should be in one of the new system threads and i might repost there, but i just wanted people to be aware in case they were not already.
post #7889 of 15572
Might just be a temporary problem as I'm able to replicate it on different browsers but...:

If I click over to "Topics I've Posted" and then try to get to pages 2, 3, or Last, the URL will load and change but the content does not. In other words, the URL reflects that the page should be 2 (or on the 50th thread, in my case) but the screen simply reloads to show the threads from page 1.

However, I am able to get to other pages within a subforum (SW&D) without any problems. It's just within the "I've Posted" section.
post #7890 of 15572
These relate to the new posts function:

Sometimes when I click the icon for new posts, it'll just take me to a spot in the middle of the page.

Why is it that on the SF Frontpage if I click the title it will take me to the newest post, yet anywhere else if I click the title it will just take me to the start? Have to click the icon for new posts. Just kinda confusing and frustrating because when you go to the start of a thread it thinks you've then read everything.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Site Topics - Part II