or Connect
Styleforum › Forums › General › General Chat › Site Topics - Part II
New Posts  All Forums:Forum Nav:

Site Topics - Part II - Page 504

post #7546 of 14734
regarding mine and someone elses comment before, i just got the email notification for my pm. so looks like thats is working now fing02[1].gif

just thought id throw some positive talk in here. thnxbai peepwall[1].gif
post #7547 of 14734
Quote:
Originally Posted by ken View Post

Dear Dudes,

Web development is hard. If you don't like the site, build your own.

Sincerely,
Ken

Uhh, who said they needed to change the site? The old site was fine, this one sucks
post #7548 of 14734
Am I the only person that is experiencing 1 minute load times each time I click on anything confused.gif I got rid of avatars/signatures and went to "constant width"
post #7549 of 14734
Load times are fast for me.
One interesting issue is that on firefox/3.6.11 the reply box and page focus jump around a few times before everything gets loaded, which means you have to wait 5 seconds for the page to settle before you can read. Doesn't happen on Chrome.
post #7550 of 14734
Getting emails now for private message, a few hours late, although totally understandable for a new system. This will probably resolve itself.
post #7551 of 14734
Quote:
Originally Posted by edmorel View Post

Am I the only person that is experiencing 1 minute load times each time I click on anything confused.gif I got rid of avatars/signatures and went to "constant width"

Nope, I am on IE and its really dragging. But thats to be expected on day 1, I guess. Hopefully on Safari at home it will be a little speedier.
post #7552 of 14734
Quote:
Originally Posted by edmorel View Post

Am I the only person that is experiencing 1 minute load times each time I click on anything confused.gif I got rid of avatars/signatures and went to "constant width"

nope my load time is either instant or a few seconds at worst. i would think load time also is highly dependant on the specs of your computer, memory....what internet browser you use, what provider, location and so on. is you internet working totaly reg with comprable sites?
post #7553 of 14734
Quote:
Originally Posted by edmorel View Post

Am I the only person that is experiencing 1 minute load times confused.gif

Pretty sure Conne also has this issue.
post #7554 of 14734
Quote:
Originally Posted by Dbear View Post

Getting emails now for private message, a few hours late, although totally understandable for a new system. This will probably resolve itself.

Same for password reset.
post #7555 of 14734
Anyone using the "Follow Member" feature? Or is this just for in stitches? devil.gif
post #7556 of 14734
Quote:
Originally Posted by Ambulance Chaser View Post

Anyone using the "Follow Member" feature? Or is this just for in stitches? devil.gif

You won the Netwebs today! laugh.gif

Load times for me are good but still having to clear my history to get cached pages out to refresh.

J and Fok, I hope you have a large quantity of good whisky to hand. I know what a PITA this stuff can be to get going.
post #7557 of 14734
I'm happy for the creators of this forum. Those who put the hard work and effort into building something of value should be rewarded. This look is an upgrade. It will take some getting used to I'm sure.

Dylan had to go electric sometime.
post #7558 of 14734
I am not trying to freak anyone out here but, I am unable to make the text in my signature as big as it should be. Only lets me go up to '3' and three, needless to say, is not enough.
post #7559 of 14734
Quote:
Originally Posted by Lighthouse View Post

I'm happy for the creators of this forum. Those who put the hard work and effort into building something of value should be rewarded. This look is an upgrade. It will take some getting used to I'm sure.

Dylan had to go electric sometime.

+1
It shouldn't take that long to get used to it. I'm cleaning up my subscription right now. I got so much in the front page that I don't even read anymore. I actually like the new b/s. I can't believe I been on this forum for 3 years now..wow
post #7560 of 14734
Quote:
Originally Posted by Ambulance Chaser View Post

Anyone using the "Follow Member" feature? Or is this just for in stitches? devil.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Site Topics - Part II