or Connect
Styleforum › Forums › General › General Chat › Site Topics - Part II
New Posts  All Forums:Forum Nav:

Site Topics - Part II - Page 936

post #14026 of 14773
seconded
post #14027 of 14773
Have we brought up anything about the search function not working properly. It seems to only be searching back a very, very short time. Either that or something else because when I search for keywords and my handle something I type all of the time isn't being returned nearly as much as I type it. (No, the word isn't "fuck").
post #14028 of 14773
Quote:
Originally Posted by patrickBOOTH View Post

Have we brought up anything about the search function not working properly. It seems to only be searching back a very, very short time. Either that or something else because when I search for keywords and my handle something I type all of the time isn't being returned nearly as much as I type it. (No, the word isn't "fuck").

It's been brought up a few times, no word on it yet. I feel like it's been commented on since the last update, but I feel like it's happened for a bit longer than that. It shows the previous 30 days (or so) for me when I run a search.
post #14029 of 14773
Also the only being able to load more subscribed posts once I believe was brought up again. It was fixed, but the issue is back.
post #14030 of 14773
Quote:
Originally Posted by patrickBOOTH View Post

Safari, Mac OS X 10.8.5

upgrade to Maverick 10.9.X it solved my problems.

I still use safari. Its faster, I have a need, a need for speed and safari provides it.

Also maverick is free!
post #14031 of 14773
Quote:
Originally Posted by patrickBOOTH View Post

Also the only being able to load more subscribed posts once I believe was brought up again. It was fixed, but the issue is back.

Agreed. I thought it was fixed but it is back. I've gone to using google to search SF.
post #14032 of 14773
Quote:
Originally Posted by patrickBOOTH View Post

Also the only being able to load more subscribed posts once I believe was brought up again. It was fixed, but the issue is back.

yup, back to happening
post #14033 of 14773
Hey, @LA Guy, thought you should know, @Find Finn has a problem that seems only to exist on his phone and he's never mentioned it before.

Apparently for him, if you have someone on ignore and they make the last post in a thread, it will be displayed on the mobile site.

It's weird because I have a ton of people on ignore, use a bunch of mobile devices and I've never come across his issue. Why, it's almost enough to make you say it is
Warning: Spoiler! (Click to show)
bullshit
post #14034 of 14773
Quote:
Originally Posted by otc View Post

Quote:
Originally Posted by patrickBOOTH View Post

Also the only being able to load more subscribed posts once I believe was brought up again. It was fixed, but the issue is back.

yup, back to happening

That's odd, it still works for me (mac, chrome).
post #14035 of 14773
Thearkly has caught my attention. That is all I have for now.
post #14036 of 14773
Quote:
Originally Posted by Douglas View Post

Thearkly has caught my attention. That is all I have for now.

I was just coming here to ask for a sock check on http://www.styleforum.net/u/206121/thearkly
post #14037 of 14773
No matches, not that that's conclusive.
post #14038 of 14773
post #14039 of 14773
I have a great idea for a Style Forum/pB community service project. I say we take all of my posts and put them in a bound book one after another in order, no context just each of my posts in a book and sell the books on Style Forum. All proceeds can go to the non-profit my girlfriend works for which rescues young children from sex trafficking and establishes them back into society. The book can be titled, The Musings of patrickBOOTH.

I think it sounds awesome.
post #14040 of 14773
I might actually buy that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Site Topics - Part II