or Connect
Styleforum › Forums › General › General Chat › Site Topics - Part II
New Posts  All Forums:Forum Nav:

Site Topics - Part II - Page 753

post #11281 of 14830
Quote:
Originally Posted by j View Post

So changing it to 15 doesn't work? I'll report that too. I'm assuming this problem is not affecting you on other browsers, right?
Nope, changing to 15 doesn't work. About other browsers, I dunno. I'm only using IE.

(Also, while the workaround helps a lot, the problem still makes the forum sluggish to browse. For it to work you have to wait until whatever page you use it on have finished loading, which just makes everything a bit slower. And if you click one of the green arrows in a quoted post (to be taken to the quoted post) you're just left stranded at the top of whatever page that was on, where the workaround won't help you.)
post #11282 of 14830
I agree with the above. The loading does seem to take a lot longer than usual.
post #11283 of 14830
Looks like it's working now icon_gu_b_slayer[1].gif
post #11284 of 14830

Now that the important stuff is out of the way, any thoughts on pinning the good threads in GC?

 

The original, very poor, logic behind this

http://www.styleforum.net/t/164395/transparent-moderation-log-site-topics-part-ii/11250#post_5924765
 

post #11285 of 14830
Our black magic spammer has returned to MC.

I'll go report one of his posts.
post #11286 of 14830
he is a persistant bastard.
post #11287 of 14830
Quote:
Originally Posted by in stitches View Post

he is a persistant bastard.

oh, how I lol'd at this.
post #11288 of 14830
1) Import Images never used to be ticked on by default, did it?

I prefer retaining control over which embedded images get backed up by SF, and it's a pain to remember to unclick Import Images now. Wasn't it opt-in before?

Is there a way I can change my settings to return it to an opt-in function instead of opt-out?

If not, and I forget to unclick Import Images on a post whose image I don't want automatically backed-up, I assume if I later delete SF's copy in the My Embedded Images bit of a gallery, that acts to purge it fully from SF's database?

2) The Rich Text Editor is no longer working since I updated to the the latest version of Firefox; it switches to the BBCode format. I presume FF is applying some security restriction to the site, preventing it from being used? Is there a workaround, or is it a matter of just using the BBCode Editor?
post #11289 of 14830
If you use an external upload site and use the [img][/img] tags the image will not be uploaded to this site.
post #11290 of 14830
Quote:
Originally Posted by CDFS View Post

If you use an external upload site and use the [img][/img] tags the image will not be uploaded to this site.

Not any more; I just tested it.

What you describe used to be the case (whether using HTML or BBCode to link to the pic source), but this seems to have changed recently.

Now - if you forget to unclick the Import Images box below the reply box - if you use the IMG tags a dialog pops up asking you to accept the SF policy on importing images (if you click cancel the post doesn't submit at all) and if you use HTML, it automatically imports the image without even the prompting dialog box. I suppose at least the dialog box when you use IMG tags forces you to remember to uncheck the Import Images box, so I'm very grateful to you for pointing out this workaround.

Still, I would prefer it if I could just change the default setting for the Import Images function to unchecked, through a general preferences setting.

(for reference, I'm using Win7 & FF17.0. I'm also running some other extensions on the site to modify its appearance and layout, but I don't think any of those can be interefering with this particular functionality. I noticed the change after upgrading to FF17.0, if that helps, but that might just be coincidence.).
post #11291 of 14830
I suspect that's an effort to ensure that threads don't get gutted when someone changes photo hosts.
post #11292 of 14830
I just happened to sign in from my phone and discovered the mobile site! Looks great so far!
post #11293 of 14830
Quote:
Originally Posted by MrG View Post

I just happened to sign in from my phone and discovered the mobile site! Looks great so far!

holy crap its awesome!! didnt even know until i saw your post.
post #11294 of 14830
Well did, fellers.
post #11295 of 14830
Wow. This is great. I'm not around much anymore but this is really well done. Congrats guys.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
Styleforum › Forums › General › General Chat › Site Topics - Part II