or Connect
Styleforum › Forums › General › General Chat › Transparent Moderation Log & Site Topics - Part I
New Posts  All Forums:Forum Nav:

Transparent Moderation Log & Site Topics - Part I - Page 48  

post #706 of 9842
Quote:
Originally Posted by Brian SD View Post
Nothing offensive to anyone here, but a comment was made on one of the very few things that get instant lockage. Sorry it happened to your thread



I understand you, thanks for you, understanding, me.
post #707 of 9842
Thread Starter 
Server move is now done - please report any issues here. Downtime was about 55 minutes. Your ISP's records should update within 72 hours and then the redirect page will not show up anymore.
post #708 of 9842
Quote:
Originally Posted by j View Post
Server move is now done - please report any issues here. Downtime was about 55 minutes. Your ISP's records should update within 72 hours and then the redirect page will not show up anymore.

It feels much faster now... the old server was real bad.. I have been frequenting other forums using the same forum software and their performance was very good even with much more members, threads and posts...
post #709 of 9842
Thread Starter 
I know, it was sad. We'll see what it's like when we get a bunch of people on here tomorrow, but I have much more power to tweak settings on this server, and it's generally much more powerful anyway. We went from a Celeron 2.8GHz to a Pentium 3.4GHz dual core (i.e. 2x 3.4GHz processors) and we are running off of a 10kRPM Raptor drive, and much faster RAM, along with a bunch of performance enhancing tweaks such as slightly stripped down Apache, APC which caches the most used scripts (like showthread.php) to memory so they aren't re-compiled every time they are accessed, etc.
post #710 of 9842
The redirection from www.styleforum.net to this address 72.52.199.140 is not working.... You need to change the addressing in the DNS so this new address would become styleforum.net
post #711 of 9842
Quote:
Originally Posted by lakewolf View Post
The redirection from www.styleforum.net to this address 72.52.199.140 is not working.... You need to change the addressing in the DNS so this new address would become styleforum.net

Yeah, I was lucky enough to see Lakewolfs link on AAAC. I guess a lot of people are trying to get on SF right now and are getting the old DNS, and are wondering what is happening.

BTW: The new server is much improved. I used to get bogged down using SF and kept getting freezes, while switching between threads. This new server is a pleasure and much improved.

BTW: Thank You J!!! A lot of people think that SF is free (no costs involved), and runs itself. It does not.
post #712 of 9842
Quote:
Originally Posted by lakewolf View Post
The redirection from www.styleforum.net to this address 72.52.199.140 is not working.... You need to change the addressing in the DNS so this new address would become styleforum.net

DNS should update everywhere in 24 to 72 hours.

!luc
post #713 of 9842
Quote:
Originally Posted by Luc-Emmanuel View Post
DNS should update everywhere in 24 to 72 hours.

!luc

Yes, but the old site had an automatic redirection to this new address, the redirection worked in the morning UTC 7:00 but stopped around UTC 11:00...
post #714 of 9842
Thread Starter 
Yeah, I just talked to someone at the new host and for some reason their DNS doesn't have the right entry. It looks like someone may have set it up as if I wanted to run my own nameserver on this server, so they are adding the entry right now and it should update immediately for the people who are getting the blank page. Unfortunately there was no way for me to know this was wrong last night when I went to bed and the redirect page was still coming up...

He says he's adding it right now, so it should come up soon.
post #715 of 9842
now www.styleforum.net shows the generic Apache server page
post #716 of 9842
Thread Starter 
Yeah, they pointed it to the home IP of the server where the forum site is on the other IP (...140). He updated it and it should be working soon.
post #717 of 9842
Maybe this means nothing, but I just got a "server too busy" error.
post #718 of 9842
I am also getting many "The server is too busy at the moment. Please try again later." messages
post #719 of 9842
Thread Starter 
I'm working on those. We switched to MySQL 5 from 4, and I wonder if that has anything to do with it. If you refresh or click again, does it go through okay?
post #720 of 9842
Me three. The messages are blinking annoying.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Chat
This thread is locked  
Styleforum › Forums › General › General Chat › Transparent Moderation Log & Site Topics - Part I